Fxpansion.com Forum Index
RegisterSearchFAQ UsergroupsLog in
Reply to topic Page 1 of 1
Hardware requirements (Apple)
Author Message
Reply with quote
Post Hardware requirements (Apple) 
Can someone please confirm whether I can use BFD expansions packs with my Intel-based iMac? (The software info suggests a Power Mac is required).

Thanks in advance.

View user's profile Send private message
Reply with quote
Post  
Yes you can - you can use the packs with any system which can run BFD or BFD2

Rail


_________________

View user's profile Send private message Visit poster's website
Reply with quote
Post  
Cool. Cool

View user's profile Send private message
Reply with quote
Post map Roland TD-20 error in bfd2 
When I load the key map Roland TD 20 the followed message pops up: "The chosen Midi map has conflicts with the current Groove slot assignments"

what is a groove slot? what am I doing wrong.

View user's profile Send private message
Display posts from previous:
Reply to topic Page 1 of 1
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You can attach files in this forum
You can download files in this forum