Fxpansion.com Forum Index
RegisterSearchFAQ UsergroupsLog in
Reply to topic Page 1 of 1
Beeping sound when using Nuendo as a host
Author Message
Reply with quote
Post Beeping sound when using Nuendo as a host 
Hey guys...im really dissapointed...i have a lot of crashes when i try to tweak certain parameters but
the main problem is a beeping/squeekin sound when i play back grooves that i made up in the Nuendo
midi roll

Anyone knows any way to fix that?

Thanks in advance.

View user's profile Send private message
Reply with quote
Post  
Tell us your system details...

OS, Hard Drive model and interface, Sound card model and interface, ... etc...

Rail


_________________

View user's profile Send private message Visit poster's website
Reply with quote
Post  
Sorry for not givign enough information.Seems like the problem was solved after i increased the buffer size.
Thing is though that there is a problem when i activate or deactivate the kick drum and the snare drum bleed.
Nuendo crashes.

I am using windows Xp,Seagate St3500410AS Sata2,
Creative soundblaster audigy x-fi Pci express,

And im using Nuendo 2 v.2.2.1

Thanks for the responce

View user's profile Send private message
Display posts from previous:
Reply to topic Page 1 of 1
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum