Fxpansion.com Forum Index
RegisterSearchFAQ UsergroupsLog in
Reply to topic Page 2 of 2
Goto page Previous  1, 2
Unknown Kit Piece
Author Message
Reply with quote
Post  
Okay - it looks like you installed the DVD version and then also the updated Installer from the downloads section...

The DVD Installer is an older BFD 1.x installer and will install the data to the PER\Data folder, the newer Legacy Installer will install to an Audio folder... They should not both exist.

If you install using the Legacy Installer you should not have a Data folder.

Rail


_________________

View user's profile Send private message Visit poster's website
Reply with quote
Post  
That is exactly what I did. Should I uninstall and use the Legacy Installer first...

The PER installation needs a good write up on how to negotiate this. How would I know to install the Legacy installer first? It will ask me for the DVD disks... but had no idea the order that was required.

There are other files in the PER downloads - any other tricks to the order of install.
PER_OSX_Legacy_BFD_Installer
BFD_PER_Groove_Add-on1
PER_V2.1_Bonus_Update
BFD_Percussion Data Patch for BFD2

Thanks,

John

View user's profile Send private message
Reply with quote
Post  
Just delete the Data folder

Put the Kits I posted in <user>\Documents\FXpansion\BFD2\Kits

In the BFD2 Data prefs click on Rebuild All Databases

Rail


_________________

View user's profile Send private message Visit poster's website
Reply with quote
Post  
jso_jazz wrote:
There are other files in the PER downloads - any other tricks to the order of install.
PER_OSX_Legacy_BFD_Installer
BFD_PER_Groove_Add-on1
PER_V2.1_Bonus_Update
BFD_Percussion Data Patch for BFD2

Thanks,

John


I will have to download and check what each download does... unless someone from FXpansion answers first...

Rail


_________________

View user's profile Send private message Visit poster's website
Reply with quote
Post  
Platinum Samples wrote:
Just delete the Data folder

Put the Kits I posted in <user>\Documents\FXpansion\BFD2\Kits

In the BFD2 Data prefs click on Rebuild All Databases

Rail


OK - Will do. What about the Kits that are now in the PER - Kits - Factory Folder...

View user's profile Send private message
Reply with quote
Post  
jso_jazz wrote:
Platinum Samples wrote:
Just delete the Data folder

Put the Kits I posted in <user>\Documents\FXpansion\BFD2\Kits

In the BFD2 Data prefs click on Rebuild All Databases

Rail


OK - Will do. What about the Kits that are now in the PER - Kits - Factory Folder...


Those are ignored by BFD2.. and only used if you use Import BFD1 Kit in the BFD2 Kit Chooser dialog.

Rail


_________________

View user's profile Send private message Visit poster's website
Reply with quote
Post  
Rail - deleted the Data Folder.

Went to put the kits you posted in the <user>\Documents\FXpansion\BFD2\Kits - and the files that are there are exactly the same as those you sent in the .zip file.

Should I delete them and copy/paste the ones in the .zip file from today?

View user's profile Send private message
Reply with quote
Post  
I'm guessing I used the same names when I modified them (I did this years ago) - you can back up the older ones or just copy over them.

Rail


_________________

View user's profile Send private message Visit poster's website
Reply with quote
Post  
Ok - just moved them to a backup folder on my desktop and copied in the files from the PER Kits for BFD2 Zip from today.

Then opened BFD2 - clicked trash and rebuild databases and the Red Unknown Kit Pieces are gone. See the screenshot of Brasil Rain.

Should everything else be ok? I am somewhat concerned we had to go through this and wonder if there are other issues I have yet to stumble on from the messed up install process I followed.

Thanks
John

View user's profile Send private message
Reply with quote
Post  
I think you should be good...

Rail


_________________

View user's profile Send private message Visit poster's website
Reply with quote
Post  
Thanks for your help and quick responses...

John

View user's profile Send private message
Reply with quote
Post It worked - but what happened to the see-through Brasilian kick?! 
This was an incredibly timely forum - I experienced exactly the same issues today (same kits missing the same pieces, with the same writing in red) for exactly the same reason, and the posted zip file seems to have fixed it.

I have one question: the picture for the non-functional Brasilian Rainforest kit had these interesting looking see-through kick and tom. What happened to them.

jso_jazz - did the fix work for you?

View user's profile Send private message
Reply with quote
Post Re: It worked - but what happened to the see-through Brasilian kick?! 
owenlt wrote:
This was an incredibly timely forum - I experienced exactly the same issues today (same kits missing the same pieces, with the same writing in red) for exactly the same reason, and the posted zip file seems to have fixed it.

I have one question: the picture for the non-functional Brasilian Rainforest kit had these interesting looking see-through kick and tom. What happened to them.

jso_jazz - did the fix work for you?


It worked like a charm... took a good bit of investigating and looking at my files and directory info. I had not noticed the different see through kick and Tom. Might be a good question for Rail who rebuilt these kits to work with BFD2.

Cheers,

--John

View user's profile Send private message
Reply with quote
Post  
Just a different Vistalite kit... and photo

The original photo was of the BFD1 kit pieces.

Rail


_________________

View user's profile Send private message Visit poster's website
Display posts from previous:
Reply to topic Page 2 of 2
Goto page Previous  1, 2
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum