Fxpansion.com Forum Index
RegisterSearchFAQ UsergroupsLog in
Reply to topic Page 1 of 1
DCAM Export Bug -- 1.1.0.28, Cubase 64-bit, OSX 10.6.8
Author Message
Reply with quote
Post DCAM Export Bug -- 1.1.0.28, Cubase 64-bit, OSX 10.6.8 
This happened a couple times in the past and I wasn't sure why, but now I have some solid reproduction steps for you to follow. It happens with all DCAM plugins in the bundle. I don't recall this happening with the 32 bit versions, so it is probably just a 64 bit bug. If someone wants to confirm that, that would be great.

Summary:
When using any of the DCAM products on OSX 10.6.8 in a Cubase 6.5 (64-bit), if I export a track (to permanently render fx to a track for instance), it will cause the DCAM plug-ins to become unresponsive until I close and re-open the session. I usually solo a track and perform an offline bounce of it and have Cubase re-import the track. At this point, when I attempt to playback the session, the plugins are unresponsive. I know it is unresponsive to MIDI events on the track. I don't know if it is unresponsive to 'live MIDI' from a connected keyboard.

Repro:
- Load a Cubase 64 bit session with above software
- Load up a few tracks with DCAM plugins
- Load a separate track with other plugins or audio
- Solo the non-DCAM track and do an export. Tell Cubase to re-import the export into a new audio track
- When the export is complete, note that the DCAM plugins don't respond to the MIDI events on their tracks

Thanks!
Dave

View user's profile Send private message
Display posts from previous:
Reply to topic Page 1 of 1
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You cannot download files in this forum