Fxpansion.com - Search

Forum

FXpansion Forum

Search found 28 matches

Go to advanced search

by ryken75
Sun Nov 01, 2015 7:32 pm
Forum: DCAM: Synth Squad
Topic: Possible NKS support?
Replies: 4
Views: 6876

Possible NKS support?

Any plans for Fxpansion to support Native Kontrol Standard (NKS) in future software updates? I think it would a nice feature especially for DCam users. 1 vote!
by ryken75
Fri Dec 02, 2011 4:06 am
Forum: Geist
Topic: Please Help with Kits...again
Replies: 9
Views: 4192

Rory: Format is- Mac OS Extended (Journaled)

Drew: I'll upload some Kits/Hits to your dropbox if they are kept private. Let me know how to do that please.

Thanks guys.
-R
by ryken75
Thu Dec 01, 2011 1:35 am
Forum: Geist
Topic: Please Help with Kits...again
Replies: 9
Views: 4192

Hi Rory, I appreciate your quick response. I do understand that a conversion tool was never promised and I'm sure I can live without it. I'm surprised to hear that no one else has had this issue with importing kit's. The thing I can't figure out is that when I downgrade to Geist 1.0.0.7, all of my k...
by ryken75
Wed Nov 30, 2011 3:04 am
Forum: Geist
Topic: Please Help with Kits...again
Replies: 9
Views: 4192

Please Help with Kits...again

I am bringing this issue up again because it still has not been resolved in 1.0.5.5. Can you guys at FX please give me a definitive answer with regards to using kits made in Guru. I have literally hundred of kits that I painstakingly mapped in Guru that I can't use in Geist, and I am seriously annoy...
by ryken75
Tue May 31, 2011 4:46 pm
Forum: Geist
Topic: Please HELP! Kits wont load Hits
Replies: 13
Views: 6800

Hey Drew, As I have explained in this thread, I have not done anything differently in terms of where my samples live on the hard drive. The only change I have made is upgrading to 1.0.3.7 and 1.0.4.1 beta. With both versions, Geist is unable to locate the samples for the Kits I have made. It asks me...
by ryken75
Tue May 31, 2011 2:42 pm
Forum: Geist
Topic: Please HELP! Kits wont load Hits
Replies: 13
Views: 6800

Hey Paul, I did try the 'Auto' function and unfortunately it only finds one sample (for the selected pad) at a time. As a matter of fact, it even looses the first sample when you "Auto' load the next one. Even if it worked properly it would take me hours as i have made hundreds of Kits. Bug for...
by ryken75
Fri May 27, 2011 11:18 pm
Forum: Geist
Topic: Please HELP! Kits wont load Hits
Replies: 13
Views: 6800

Hey Rory,
Unfortunately, Version 1.0.4.1 still has the same problem. I went back to 1.0.0.7 for now. I'd be happy to test future versions and report back! Thanks for the effort.
-R
by ryken75
Fri May 20, 2011 6:51 pm
Forum: Geist
Topic: Please HELP! Kits wont load Hits
Replies: 13
Views: 6800

Rory,
Further evidence is that I have uninstalled 1.0.3.7 and reinstalled 1.0.0.7 on BOTH machines. It works fine in 1.0.0.7 on BOTH machines.

Also, the kit file path that you posted is the correct path to the wav files. Very strange.
Thanks for the reply,
-R
by ryken75
Fri May 20, 2011 5:10 pm
Forum: Geist
Topic: Please HELP! Kits wont load Hits
Replies: 13
Views: 6800

To answer Drew, No I haven't moved anything on the hard drive. The folder where my kits, samples, etc. are located is identical on both my MacPro and my MacBook. MacPro is running 1.0.3.7 where I am having problems, and MacBook is running 1.0.0.7 and works fine. It seems to me though that there shou...
by ryken75
Fri May 20, 2011 4:59 pm
Forum: Geist
Topic: Please HELP! Kits wont load Hits
Replies: 13
Views: 6800

To be clear, theses are all kits I built in Guru or purchased for Guru, but they were saved after 1.5. They open up just fine in the previous version of Geist (1.0.0.7). Attached is a file (that I made) that leads to 'File Finder' window. Other kits lead to the window posted below. The only Kits tha...
by ryken75
Thu May 19, 2011 11:05 pm
Forum: Geist
Topic: Please HELP! Kits wont load Hits
Replies: 13
Views: 6800

Please HELP! Kits wont load Hits

I've spent the better part of the day searching this forum and trying different work arounds... Ever since I upgraded to 1.0.3.7 I am NOT able to load my previously mapped Kits. I am, however, running 1.0.0.7 on my other computer and everything is fine. Obviously something changed in the new version...
by ryken75
Mon Oct 18, 2010 8:55 am
Forum: GURU
Topic: Snow Lep issues..
Replies: 12
Views: 10038

I was that hoping Logic's new v9.1.2 would fix this problem, but it did not. I'm still waiting for a reply from someone from FXpansion about this issue.... I've been waiting several months now. Drew and Angus: you are suspiciously silent on this matter. I am very close to jumping ship to Native's Ma...
by ryken75
Fri Jul 30, 2010 4:11 pm
Forum: GURU
Topic: Snow Lep issues..
Replies: 12
Views: 10038

Drew_fx wrote:I'll check our stuff with Spaces and report back.


Still waiting........... :roll:
by ryken75
Mon Jun 28, 2010 1:40 am
Forum: GURU
Topic: Snow Lep issues..
Replies: 12
Views: 10038

It's five months later now. Anything to report? This is still a problem for me and very annoying since I am forced to relaunch Logic quite often in order to get Guru and D-Cam to work properly. Am I the only one using 'Spaces' and Logic with Snow Lep? Can you guys at least confirm that this is a bug?
by ryken75
Sun Jan 31, 2010 11:57 pm
Forum: GURU
Topic: Snow Lep issues..
Replies: 12
Views: 10038

Since we haven't seen any updates yet, I thought I would check back in. Somehow I missed the previous post from Drew. To answer the question: No, updating the OS has no effect and this is still happening consistently. One other thing I didn't mentioned is that this problem seems to occur as a result...

Go to advanced search

cron