Fxpansion.com - Search

Forum

FXpansion Forum

Search found 39 matches

Go to advanced search

by pipboy
Fri Jan 24, 2014 2:38 pm
Forum: DCAM: Dynamics
Topic: latency issue in logic?
Replies: 19
Views: 13805

The issue still exists in the latest version (1.0.1.7 beta). Is this issue being worked on?
by pipboy
Sun Apr 29, 2012 9:13 pm
Forum: FX Website Support
Topic: Home page menu links broken
Replies: 0
Views: 2004

Home page menu links broken

Hi there,

I just noticed that many of the links on the home page's main menu appear to be broken, I'm always sent to http://www.fxpansion.com/index.php?area=0_

I tested several browsers with the same result.

Regards,
Andre
by pipboy
Mon Dec 19, 2011 7:30 pm
Forum: DCAM: Synth Squad
Topic: 1.1.0.9 beta: issues with LFO sync [BR: 0008228]
Replies: 10
Views: 4604

Thanks Angus. Fluctuations at 1/64th won't probably be much of an issue. At 120bpm that's already in the audio range.

If it gets rather stable down to 16th triplet/32th-ish it should be enough for almost all cases.
by pipboy
Mon Dec 12, 2011 12:59 pm
Forum: Geist
Topic: how to sample in presonus studio one 2 with geist....???
Replies: 4
Views: 3271

is spitter a download becuz if you have skype i can show you wat im talkin about Spitter is a VST effect (note: note a VSTi instrument) that is installed with Geist. It's used in cases where you can't route the audio directly to Geist to sample. ok see what your talking about so heres a question i ...
by pipboy
Sun Dec 11, 2011 9:22 pm
Forum: Geist
Topic: how to sample in presonus studio one 2 with geist....???
Replies: 4
Views: 3271

Did you actually add Spitter as an insert effect on the mixer channel you want to sample? It works fine here.
by pipboy
Fri Dec 09, 2011 9:19 pm
Forum: DCAM: Synth Squad
Topic: 1.1.0.9 beta: issues with LFO sync [BR: 0008228]
Replies: 10
Views: 4604

Hi Angus, Thanks for he file. I did some thorough testing with this version of Fusor. 1/16 and everything slower than that (1/8, 1/16d, 1/8 and so on) seem to be rock solid now. Everything faster than that (ie. 1/32d, 1/16t, 1/32, 1/64 and so on) is off. Here's how I measured: - loaded Strobe into F...
by pipboy
Thu Dec 01, 2011 10:54 am
Forum: DCAM: Synth Squad
Topic: 1.1.0.9 beta: issues with LFO sync [BR: 0008228]
Replies: 10
Views: 4604

*bump*

Were you able to reproduce this issue?
by pipboy
Sat Nov 19, 2011 7:12 pm
Forum: DCAM: Synth Squad
Topic: 1.1.0.9 beta: issues with LFO sync [BR: 0008228]
Replies: 10
Views: 4604

No, it's still broken here. I'll create a short video of it.

Here's a video that shows some examples where it goes wrong (1/8 and 1/4d): see http://www.youtube.com/watch?v=_MdudEsxoXw
by pipboy
Sat Nov 19, 2011 7:11 pm
Forum: DCAM: Synth Squad
Topic: 1.1.0.9: no swing templates?
Replies: 4
Views: 2463

Now only one swing template shows up (Super Swing). Is this intentional?

Regards,
Andre
by pipboy
Wed Nov 09, 2011 4:52 pm
Forum: DCAM: Synth Squad
Topic: 1.1.0.9: no swing templates?
Replies: 4
Views: 2463

Thanks for fixing :wink:
by pipboy
Wed Nov 09, 2011 4:51 pm
Forum: DCAM: Synth Squad
Topic: 1.1.0.9 beta: issues with LFO sync [BR: 0008228]
Replies: 10
Views: 4604

Sure, I'll check it. Thanks!
by pipboy
Tue Nov 01, 2011 9:32 pm
Forum: DCAM: Synth Squad
Topic: ** DCAM Synth Squad 1.1.0.9 PUBLIC BETA - Windows 7 x64 support!! **
Replies: 12
Views: 5052

none of my 64bit plugins are showing up in Reaper x64? Windows 7 X64, has anyone else got them to work in Win7 & Reaper? they seem to work fine Stand Alone! Subz They show up fine here (Win 7 x64/Reaper 4.11pre10 x64). BTW, I posted a few x64 beta related bug reports in this forum - can anybody...
by pipboy
Tue Nov 01, 2011 9:01 pm
Forum: DCAM: Synth Squad
Topic: ** DCAM Synth Squad 1.1.0.9 PUBLIC BETA - Windows 7 x64 support!! **
Replies: 12
Views: 5052

none of my 64bit plugins are showing up in Reaper x64? Windows 7 X64, has anyone else got them to work in Win7 & Reaper? they seem to work fine Stand Alone! Subz They show up fine here (Win 7 x64/Reaper 4.11pre10 x64). BTW, I posted a few x64 beta related bug reports in this forum - can anybody...
by pipboy
Tue Oct 25, 2011 11:02 pm
Forum: DCAM: Synth Squad
Topic: 1.1.0.9: no swing templates?
Replies: 4
Views: 2463

1.1.0.9: no swing templates?

Hi, I noticed that there are no swing templates in Fusor's animator in 1.1.0.9 beta. Therefore I can't seem to make the animator swing. Or have there never been swing templates in the first place? I can't remember that tbh. Anyway, dialing in swing doesn't seem to do anything. I've tested both the 6...
by pipboy
Tue Oct 25, 2011 10:48 pm
Forum: DCAM: Synth Squad
Topic: 1.1.0.9 beta: issues with LFO sync [BR: 0008228]
Replies: 10
Views: 4604

1.1.0.9 beta: issues with LFO sync [BR: 0008228]

Hi there, I'm giving the 64 bit betas a spin at the moment and noticed some weird issues with the timing of the LFOs when sync is used. Several timing values are simply off. 1) All dotted values result in the same speed as the next higher "normal" value. E.g. 2d is as fast as 4, 1d is as f...

Go to advanced search

cron