Fxpansion.com - Search

Forum

FXpansion Forum

Search found 15 matches

Go to advanced search

by patpat
Wed Mar 18, 2020 6:47 pm
Forum: BFD3
Topic: BFD3 v3.3.1.31 Public Beta
Replies: 43
Views: 9901

Re: BFD3 v3.3.1.31 Public Beta (Mac Only)

These are very good news. I just downloaded the beta. It works fine.
Also the problem with Logic Pro X is solved. No crash when starting it with a song.

Thank you very much!
by patpat
Sun Jan 19, 2020 2:27 am
Forum: General Discussion
Topic: macOS 10.15 Catalina compatibility
Replies: 182
Views: 278423

Re: macOS 10.15 Catalina compatibility

Patpat, have you got BFD3 working for you now until FXpansion releases an updated version? Yes, I do it like I described in my earlier post. Breaking 32 bit installers by Apple is ok. The problem is, that they said it nearly two years ago, even befor releasing Mojave. There was enough time to custo...
by patpat
Sat Jan 18, 2020 11:02 pm
Forum: General Discussion
Topic: macOS 10.15 Catalina compatibility
Replies: 182
Views: 278423

Re: macOS 10.15 Catalina compatibility

It is 1.80.00 I tried resetting and revalidating.. and now it crashes too. So now BFD3 isn't working in my projects. I SOOOO wish I hadn't just done that. I have found now a solution of the problem: In the settings of Logic -> General -> Project Handling -> Startup Action set "Select New empty...
by patpat
Sat Jan 18, 2020 11:17 am
Forum: General Discussion
Topic: macOS 10.15 Catalina compatibility
Replies: 182
Views: 278423

Re: macOS 10.15 Catalina compatibility

Yeah- the plugins all needed to validate again, I had no issues though. Both BFD 2 and BFD 3 validated fine for me. What is the componet version of your BFD3 AU component ? My validation log: validating Audio Unit BFD3 by FXpansion: AU Validation Tool Version: 1.7.0 Copyright 2003-2019, Apple Inc. ...
by patpat
Fri Jan 17, 2020 6:44 pm
Forum: General Discussion
Topic: macOS 10.15 Catalina compatibility
Replies: 182
Views: 278423

Re: macOS 10.15 Catalina compatibility

I'm currently running: Catalina 10.15.2 Logic X 10.4.8 BFD 3 3.3.0 build 44 The only alteration I have made to my system, which should have nothing to do with this but I'll mention just incase is that I have installed the Java SE 6 runtime on Catalina. But like I posted earlier in this thread, I've...
by patpat
Thu Jan 16, 2020 3:42 pm
Forum: General Discussion
Topic: macOS 10.15 Catalina compatibility
Replies: 182
Views: 278423

Re: macOS 10.15 Catalina compatibility

Damagical wrote:Hmm..I'm running the same versions of Logic and BFD3 and I don't have any issues with crashing.


Using Catalina 10.15.2?
by patpat
Wed Jan 15, 2020 2:59 pm
Forum: General Discussion
Topic: macOS 10.15 Catalina compatibility
Replies: 182
Views: 278423

Re: macOS 10.15 Catalina compatibility

I have reinstalled Catalina on an external harddrive and sent the crash logs to the support.
by patpat
Tue Jan 14, 2020 5:33 pm
Forum: General Discussion
Topic: macOS 10.15 Catalina compatibility
Replies: 182
Views: 278423

Re: macOS 10.15 Catalina compatibility

Unfortunately I can't send a report since I've downgraded my system back to 10.14.6 by copying it from my external harddrive using Carbon Copy Cloner. So I have lost all crash logs.
I'm using the latest version of BFD3 3.3.0.44
by patpat
Tue Jan 14, 2020 5:15 pm
Forum: General Discussion
Topic: macOS 10.15 Catalina compatibility
Replies: 182
Views: 278423

Re: macOS 10.15 Catalina compatibility

Hello
I tried to work with BFD3 on Catalina 10.15.2. The stand alone version works fine. But Logic Pro X 10.4.8 crashes at the startup with the message that BFD3 plugin prevents Logic from starting as long as the AU plugin is activated.
I hope that the developer team is aware of this issue.

Patrik
by patpat
Wed May 22, 2019 5:41 pm
Forum: BFD3
Topic: BFD3 v3.3.0.43 now available
Replies: 36
Views: 13485

Re: BFD3 v3.3.0.43 now available

jord wrote:For those on a Mac, I've usually found that deleting the .authrequest and .auth files in the ~/Library/Application Support/fxpansion/ folder and re-authorizing fixes the "licence corrupt" issue.

jord


Thank you very much. This solved the problem!
by patpat
Sat Jan 05, 2013 3:23 pm
Forum: FX Website Support
Topic: VERY VERY SLOW DOWNLOAD AND NO HELP FROM FX PANSION!!!!!
Replies: 8
Views: 5122

VERY VERY SLOW DOWNLOAD AND NO HELP FROM FX PANSION!!!!!

Since 24 hours I try to download BFD Percussion with no succes. Downloadspeed 10 -20 KB/s. Are we in the middle ages??? And very frustrating is, that on all these posts on the forum no moderator helps, no answer from any responsible person !!! It's simply a shame! I don't understand this, loosing my...
by patpat
Sat Jan 05, 2013 2:14 pm
Forum: FX Website Support
Topic: Web Slow, Downloads timing out
Replies: 25
Views: 21380

Hi all, We've had problems in the last 12 hours which are now fixed. Could you please try again and let me know here if you're still having problems? Apologies, and thanks Smile Hello Thank you for the fix. But it didn't help to me. The Download is still very slow. I could download very fast the BF...
by patpat
Fri Jan 04, 2013 6:22 pm
Forum: FX Website Support
Topic: Download speed...
Replies: 4
Views: 3474

My BFD2_Percussion_Installer will be downloaded in 1 Day and 5 hours!! :( :( :(
by patpat
Sun Mar 25, 2012 1:21 pm
Forum: BFD2
Topic: BFD2 in 64 but mode shows up as 32 bit in Logic 9 Express as 32 bit?
Replies: 9
Views: 5405

Finally I've got it. Just needed to restart the computer and after starting Logic BFD2 was recognized as a 64 bit AU component.
by patpat
Sat Mar 24, 2012 3:39 pm
Forum: BFD2
Topic: BFD2 in 64 but mode shows up as 32 bit in Logic 9 Express as 32 bit?
Replies: 9
Views: 5405

Hello I tried this. But no chance! After emptying the audiounit cache and starting again Logic in 64 bit mode BFD2 will not be recognized. I need to restart Logic in 32 Bit mode. And then BFD2 will be recognized as a 32 bit AU component. BFD2 Standalone is running in 64 bit mode. But in Logic 9 it i...

Go to advanced search