Fxpansion.com - Search

Forum

FXpansion Forum

Search found 6 matches

Go to advanced search

by TempoTanken
Tue Jun 24, 2008 10:53 pm
Forum: GURU
Topic: multi-channel issue logic 8
Replies: 44
Views: 36896

YESSS ! It did the trick.

Thanks, your support is amazing !!!

-but that is stupid (logic 8 )
mono is important...


H
by TempoTanken
Tue Jun 24, 2008 9:16 pm
Forum: GURU
Topic: multi-channel issue logic 8
Replies: 44
Views: 36896

hmm...could it be something else in my setup ?
I´ve repaired all disc permissions as well...

let me know if you need any further information.

Hans
by TempoTanken
Tue Jun 24, 2008 4:56 pm
Forum: GURU
Topic: multi-channel issue logic 8
Replies: 44
Views: 36896

no...

tried 2 times


Hans
by TempoTanken
Tue Jun 24, 2008 4:39 pm
Forum: GURU
Topic: multi-channel issue logic 8
Replies: 44
Views: 36896

thanks but...sorry: still no luck !

I can see & select the (new)GURUmulti instrument but in the aux-strips there is still only GURU as rewire.
Not as an instrument...

well, don´t worry.
I can wait to the next update..or next OS/MAC upgrade

Maybe it is the cold Nescafe !?

Hans
by TempoTanken
Tue Jun 24, 2008 3:52 pm
Forum: GURU
Topic: multi-channel issue logic 8
Replies: 44
Views: 36896

He...sorry to find a bug...(if it isn´t me who f#€# everything up)

If I open an old LP 7 session as a Logic studio 8.02 session, everything is fine.
But there is no way to copy/swap the environment or channelstrips to make a clean "autoload"

Hans
by TempoTanken
Tue Jun 24, 2008 2:52 pm
Forum: GURU
Topic: multi-channel issue logic 8
Replies: 44
Views: 36896

logic 8.02/guru multi out

Hi

I still can´t use the multi-out...

guru v. 1.5 build 12
logic studio pro 8.02
PPC dual 2.5
MAC O.S 10.4.11

I can select GURU as a multi out instrument, but can´t select guru as an input in the aux-tracks.
Only as a "rewire" instrument...

Any solution ?

thanks

Hans

Go to advanced search