Fxpansion.com - Search

Forum

FXpansion Forum

Search found 23 matches

Go to advanced search

by messiahwannabe
Tue Aug 16, 2011 4:24 am
Forum: Geist
Topic: GEIST flamming under ProTools
Replies: 9
Views: 5813

yes, getting the playback buffer size down low is what fixed things for me (as explained in a pm from the supposrt staff at fxpansion, thanks again guys!) it seems counterintuitive (shouldn't big buffers help with virtual instruments?) but that seemed to do the trick.

hope that helps!
by messiahwannabe
Sat Apr 30, 2011 4:34 pm
Forum: DCAM: Synth Squad
Topic: problem uninstalling demo
Replies: 13
Views: 8725

i, on the other hand, am having the same problems, except *i* decided *not* to buy the synths after demoing them. any chance you guys could get the uninstall program running for us? i run a tight ship on my computer - if every demo i'd ever tried was stuck in my instruments pulldown, i'd never be ab...
by messiahwannabe
Tue Feb 22, 2011 5:05 am
Forum: Geist
Topic: geist with protools 8 HD - buggy as F#@& for me!
Replies: 15
Views: 8478

ok, i changed my playback engine settings from: h/w buffer:2048 host processors: 8 cpu usage limit: 90% host engine ignore errors during playback: check number of voices: 98(2 dsp's) delay compensation engine: none dae playback buffer: size: level 4 (3000ms) cache size: large plugin streaming buffer...
by messiahwannabe
Tue Feb 15, 2011 6:55 am
Forum: Geist
Topic: geist with protools 8 HD - buggy as F#@& for me!
Replies: 15
Views: 8478

i've started a support ticket, #30934, and sent a sample preset via that ticket/email, but for the record the problem manifests itself every time, not just on one particular preset. thanks for your help and i'll post up the results of our troubleshooting here later :)
by messiahwannabe
Mon Feb 14, 2011 3:20 pm
Forum: Geist
Topic: geist with protools 8 HD - buggy as F#@& for me!
Replies: 15
Views: 8478

so does anyone from fxpansion want to address these issues with me, or can we just leave it as read that fxpansion is not actually compatible with protools and should be avoided if that's what you compose on? i'm still waiting for an fix and/or answer regarding a) how to fix the continued poor timin...
by messiahwannabe
Mon Feb 07, 2011 2:40 pm
Forum: Geist
Topic: geist with protools 8 HD - buggy as F#@& for me!
Replies: 15
Views: 8478

i'm not even using the sequencer yet. you mean it gets worse than this? my rtas cpu usage is quite low as well, it's definitely not that.

fxpansion, i love your products but PLEASE make a fix for this, ok?
by messiahwannabe
Mon Feb 07, 2011 6:27 am
Forum: Geist
Topic: geist with protools 8 HD - buggy as F#@& for me!
Replies: 15
Views: 8478

here's a recording of the bug in action:
by messiahwannabe
Mon Feb 07, 2011 6:05 am
Forum: Geist
Topic: geist with protools 8 HD - buggy as F#@& for me!
Replies: 15
Views: 8478

ok, so geist is now running better, but not perfectly. there's still occasional flam (about once a minute or so?) plus a fair amount of drift on the timing of the hits (ie. timing is not rock solid, individual hits move around by random amounts of milliseconds, making the beats sound pretty sloppy) ...
by messiahwannabe
Tue Feb 01, 2011 3:26 pm
Forum: Geist
Topic: geist with protools 8 HD - buggy as F#@& for me!
Replies: 15
Views: 8478

btw, if i do upgrade to pt9/osx10.6, i'm looking forward to using that (new?) function where they delay compensates for all the various plugins (ir-l and linEQ spring to mind, the lag on both is driving me nuts), hope i wont have to turn it off!
by messiahwannabe
Tue Feb 01, 2011 3:22 pm
Forum: Geist
Topic: geist with protools 8 HD - buggy as F#@& for me!
Replies: 15
Views: 8478

tbh i didn't even know i had pdc on - i thought that was something they only brought in on pro tools 9, i was surprised to see the option there. its at the bottom of the options menu, and is either checked on or off. it was checked before, now it's off. i've been messing with it now for an hour or s...
by messiahwannabe
Tue Feb 01, 2011 1:57 pm
Forum: Geist
Topic: Geist, Windows7x64, Protools 9.0.1
Replies: 5
Views: 3449

thanks!
by messiahwannabe
Tue Feb 01, 2011 1:38 pm
Forum: Geist
Topic: geist with protools 8 HD - buggy as F#@& for me!
Replies: 15
Views: 8478

"Hmm. I'm unable to reproduce that with Pro Tools 9.0 and OSX 10.6.6, and never experienced it with Pro Tools 8.0.4 on 10.6.2 either. " sure, but how about 10.5.8? my system's only 2 years old and 1 upgrade behind on both software and os, surely that's still supported? "Things to chec...
by messiahwannabe
Tue Feb 01, 2011 1:21 pm
Forum: Geist
Topic: Geist, Windows7x64, Protools 9.0.1
Replies: 5
Views: 3449

umm, what is follow MIDI exactly? i've just rtfm for both protools and geist and can't find anything about what follow midi is, and how i might turn it off.
by messiahwannabe
Tue Feb 01, 2011 10:09 am
Forum: Geist
Topic: geist with protools 8 HD - buggy as F#@& for me!
Replies: 15
Views: 8478

geist with protools 8 HD - buggy as F#@& for me!

Model Identifier: MacPro3,1 Processor Name: Quad-Core Intel Xeon Processor Speed: 2.8 GHz os: Mac OS X 10.5.8 (9L31a) pro tools HD 8.0.4 geist 1.0.1 build 3 i'm getting flamms (quick double hits on various pads) plus timing on the hits is very very loose (lots of drift) PLUS geist is just completely...
by messiahwannabe
Tue Feb 01, 2011 9:46 am
Forum: Geist
Topic: GEIST flamming under ProTools
Replies: 9
Views: 5813

me too! i had flamming problems with guru, and now again with geist. one thing i noticed was that guru flammed with protools HD, but not protools M-audio-powered. i had guru running ok on HD by the end of it (not perfect, mind, while timing was tight under m-audio but loose as hell in HD, plus occas...

Go to advanced search