Fxpansion.com - Search

Forum

FXpansion Forum

Search found 4 matches

Go to advanced search

by dj9aj
Fri Apr 15, 2011 8:21 pm
Forum: DCAM: Synth Squad
Topic: Can we get some more DCAM Snyth Squad vid's on youtube plz?
Replies: 17
Views: 8172

Yes i agree, whilst I've found the video tutorials very helpful to understand how some of the features of the synth operate, I'm still unsure of how I can get the most out of the TransMod system. Although I'm confident in using some of the parameters, I'm still unaware as to what some of the functio...
by dj9aj
Thu Jan 28, 2010 11:02 pm
Forum: GURU
Topic: KEYBOARD SHORTCUTS NOT WORKING PROPERLY
Replies: 3
Views: 2634

Thanks for getting back to me.

Yes you're correct I've run Guru as standalone and the shortcuts are working fine. Do you have any suggestions as to how i can configure Logic's keyboard settings to allow Guru to respond properly to shortcuts?

Thanks,

Jack
by dj9aj
Tue Jan 26, 2010 4:29 pm
Forum: GURU
Topic: KEYBOARD SHORTCUTS NOT WORKING PROPERLY
Replies: 3
Views: 2634

KEYBOARD SHORTCUTS NOT WORKING PROPERLY

I am currently using the latest update of Guru 1.6 on a Mac with Snow Leopard. I am using Guru with Logic 9. I have read the instructions from the 'Whats new in Guru v.6' to assign the shortcuts properly however Guru does not seem to respond consistently. When holding down shift the scopes appear as...
by dj9aj
Thu Sep 24, 2009 12:16 am
Forum: GURU
Topic: Guru Multi-timbral in Logic 9 not working properly
Replies: 1
Views: 4343

Guru Multi-timbral in Logic 9 not working properly

I have imported a Logic 8 template that I have used into my new Logic 9 with Guru set up as a multi-timbral instrument. I downloaded the template from this forum a while back which has always worked fine in Logic 8. I have guru set up with each engine assigned to an aux channel. All 8 aux channels h...

Go to advanced search