Fxpansion.com - Search

Forum

FXpansion Forum

Search found 1 match

Go to advanced search

by scottedog
Tue Aug 21, 2007 3:43 am
Forum: VST To RTAS Adapter
Topic: Incompatible plug-ins thread
Replies: 52
Views: 76132

Jamstix 2 looks like it wraps ok (wrap=YES, not greyed out) but it crashes PT LE 7.3cs4 (at least on my system).

JS1 wraps alright (useable anyway).

Edit: JS 2.0.4 wraps ok. FIXED! :)

Go to advanced search