Guru reliably crashing Sonar 7PE. Also REX borwsing. - Fxpansion.com

Forum

FXpansion Forum

Guru reliably crashing Sonar 7PE. Also REX borwsing.

Support for GURU

Moderators: Drew_fx, clare_fx, SKoT_FX, Steve_FX, john emrich, Mully_FX, mayur_FX, Angus_FX, Andreas_FX, Rory_FX, Rhi_FX, Paul_fx, Moderators

spookyrockstar
Posts: 4
Joined: Sun Feb 26, 2006 8:20 pm

Guru reliably crashing Sonar 7PE. Also REX borwsing.

Postby spookyrockstar » Tue Dec 16, 2008 9:34 pm

Hi all.

I've tried searching similar terms (Guru, Crash, Sonar, etc.) but always end up with too many hits. I've checked a few of them out.

Guru will reliably crash Sonar7PE. Within 5 to 10 minutes of creating an instance, sonar will motorboat (bbbbdddddddttttt) and close to desktop with no warning or error messages. The motorboat noise will persist until I reboot the computer.

My buffers are at 256 with ASIO, but this will happen at different buffers as well. I'm running Windows XP Home with Service pack 2, and have a q6600 with 4 gigs RAM. Although I have the 3/GB switch enabled, this happens without it as well.

This will NOT happen if I have GURU wrapped in my old copy of FLStudio, running as a VST .

Also, I can get guru to crash in any host including standalone when browsing 3rd party REX files.

If anyone is familliar with workarounds or solutions to any of these probs, I'd be grateful!

I've also posted this in the Cakewalk forums.

Thanks!

Angus_FX
Herder of Cats
Posts: 4172
Joined: Fri Sep 10, 2004 3:00 pm
Location: FX HQ, London
Contact:

Postby Angus_FX » Wed Dec 17, 2008 10:08 am

what ver of Guru are you running there?
-- Angus F. Hewlett - CEO - FXpansion --
Twitter | YouTube
Synth Squad | BFD Eco

spookyrockstar
Posts: 4
Joined: Sun Feb 26, 2006 8:20 pm

Postby spookyrockstar » Thu Dec 18, 2008 4:27 am

Hi Angus!

I'm currently running the latest (final) version. I downloaded and installed it today, and it COMPLETELY fixed any problems I was having with REX files. (Aside from them previewing at half tempo, which I think is known.)

The motorboat issue when running Sonar still persists however.

spookyrockstar
Posts: 4
Joined: Sun Feb 26, 2006 8:20 pm

Postby spookyrockstar » Mon Dec 22, 2008 12:29 am

Update: used Sonar today all day with no hitches UNTIL I used an 'unwrapped' instance of Guru accidentally. Within 5 minustes of using it, I got the glitchy drop to Desktop.

I love this product, and will continue to use it in Fl as a VST in Sonar if I have to, but would LOVE to use it normally. I'm guessing since no one other than Angus has replied it's an isolated issue to my computer, but if anyone could help me track it down, you'd so rock. :D

StuH
Posts: 49
Joined: Fri Apr 28, 2006 6:24 pm

Postby StuH » Mon Dec 22, 2008 9:34 pm

Running Guru v1.5 build 9 in Sonar 7 se with no problems.

Not that this info is any help for you.


Return to “GURU”

Who is online

Users browsing this forum: No registered users and 4 guests