Unable to install updated version 1.5. - Fxpansion.com

Forum

FXpansion Forum

Unable to install updated version 1.5.

Support for GURU

Moderators: Drew_fx, clare_fx, SKoT_FX, Steve_FX, john emrich, Mully_FX, mayur_FX, Angus_FX, Andreas_FX, Rory_FX, Rhi_FX, Paul_fx, Moderators

Eastwood
Posts: 4
Joined: Tue Dec 23, 2008 7:52 pm

Unable to install updated version 1.5.

Postby Eastwood » Tue Dec 30, 2008 4:51 am

I'm unable to install the updated version of guru. I get message stating that the installscript could not automatically be located. when i try to find the installscript there is nothing there. I'm running an Intel Core 2 Duo 3.16 processor/4gb ram/windows vista home premium os/320gb hd. Any suggestions would be greatly appreciated. Thanks

Angus_FX
Herder of Cats
Posts: 4172
Joined: Fri Sep 10, 2004 3:00 pm
Location: FX HQ, London
Contact:

Postby Angus_FX » Wed Dec 31, 2008 6:05 pm

Try using winrar to unzip the download instead of vista's built in zip utility.
-- Angus F. Hewlett - CEO - FXpansion --
Twitter | YouTube
Synth Squad | BFD Eco

Eastwood
Posts: 4
Joined: Tue Dec 23, 2008 7:52 pm

Unable to install updated version 1.5

Postby Eastwood » Sat Jan 03, 2009 7:09 am

Thanks Angus, I,ve already done that. Guru is straight pimpin' but still hopin' for that pitch/time shift. that would make certain samples in one tempo fit to different tempos. maybe someone has found a way to do it now, if so, put a brotha up on some game. Thanks


Return to “GURU”

Who is online

Users browsing this forum: No registered users and 3 guests

cron