Page 1 of 1

No AU support in Ableton Live 8.0.3

Posted: Sat May 23, 2009 1:32 pm
by mtume
I just upgraded my from Ableton 8.0.1. to 8.0.3 and it will not let me load my Audio Unit version of Guru, it is saying it is not compatabile. A shame because many of my saved sessions have Guru used as an AU and I have not other way to access the work I have done. I am running Guru version 1.6.12

Please help me with this, it is a a TON of sessions...

Mtume

Re: No AU support in Ableton Live 8.0.3

Posted: Mon May 25, 2009 8:08 pm
by escarabajo_vagabundo
mtume wrote:I just upgraded my from Ableton 8.0.1. to 8.0.3 and it will not let me load my Audio Unit version of Guru, it is saying it is not compatabile. A shame because many of my saved sessions have Guru used as an AU and I have not other way to access the work I have done. I am running Guru version 1.6.12

Please help me with this, it is a a TON of sessions...

Mtume



I have the same problem.

Posted: Tue May 26, 2009 11:26 am
by mtume
It is also not loading my MPC grooves...

Posted: Tue May 26, 2009 11:35 am
by PHY6
No problem here, I'm still on 10.4.11

Posted: Tue May 26, 2009 12:01 pm
by mtume
Im am on Mac Book Pro running 10.5.7. I have tried re-installing it several times still the same...

Posted: Mon Jun 01, 2009 9:53 am
by Angus_FX
This looks like a Live bug to me. If you post a screenshot of the error message here I'll pass it on to our contacts at Ableton.

Posted: Mon Jun 01, 2009 12:48 pm
by mtume
Image

Here it goes. Hopefully it helps. It is also not recognizing MPC grooves either. I dont have a screen shot for that.

Mtume
[/img]

Posted: Mon Jun 01, 2009 2:30 pm
by greenman
on a macbook with 10.5.5 and ableton 8.0.3 installed, guru 1.6.12 is here opening as an au plugin in ableton