Page 1 of 1


Posted: Mon Jun 29, 2009 3:16 pm
by deepc
I've created a sequence in Guru and exported it into logic pro 8, but ever time i hit the play button in logic it starts to play my Guru sequence as well, how do i stop guru from doing this.


Posted: Mon Jun 29, 2009 4:45 pm
by ryan_fx
In the pattern MODE, change from Sync to Gate or Shot mode.

Does this help?


Posted: Mon Jun 29, 2009 11:56 pm
by Rory_FX
You can switch to an empty pattern in Guru, or "Ignore Host Transport & Tempo" in Options/Audio.

Quantizing Guru

Posted: Tue Jun 30, 2009 11:49 am
by deepc
Hi ryan,

I've found a way how to set the quantize on guru in logic, if you go to view and select control go down to engine 1 groove time, you can adjust the swing here in %.

hope this is of use ti you.