HELP! - Fxpansion.com

Forum

FXpansion Forum

HELP!

Support for GURU

Moderators: Drew_fx, clare_fx, SKoT_FX, Steve_FX, john emrich, Mully_FX, mayur_FX, Angus_FX, Andreas_FX, Rory_FX, Rhi_FX, Paul_fx, Moderators

newgirlorder
Posts: 9
Joined: Tue Jun 22, 2010 6:25 am

HELP!

Postby newgirlorder » Wed Jun 23, 2010 4:50 am

I just bought GURU the download today, and I CANNOT understand WHY it is not installing correctly. I KEEP getting routed to FXpansion's home web page with an alert window saying I have GURU with a pirated serial number and I need to get a ginuine copy of it. OBVIOUSLY I did, I was given a legit serial number and yet, I'm STILL getting that annoying alert window, and routed back here. Can someone PLEASE help me?! PLEASE!

User avatar
Rory_FX
Posts: 2495
Joined: Tue Oct 12, 2004 4:56 pm
Location: FXP:MCR

Postby Rory_FX » Wed Jun 23, 2010 10:55 am

Can you open an official support ticket here. We'll get you and running no problem, it's just best to not discuss serial issues on the forum.

newgirlorder
Posts: 9
Joined: Tue Jun 22, 2010 6:25 am

Postby newgirlorder » Wed Jun 23, 2010 5:30 pm

Thanks so much Rory. I do hope I will hear from someone right away. Had a bad week and i guess I blew my top a little lol. I'll go ahead and do that. Or would it be better that I call Tech Support?

User avatar
Rory_FX
Posts: 2495
Joined: Tue Oct 12, 2004 4:56 pm
Location: FXP:MCR

Postby Rory_FX » Wed Jun 23, 2010 5:31 pm

Open a ticket, it's the best way :)

newgirlorder
Posts: 9
Joined: Tue Jun 22, 2010 6:25 am

Postby newgirlorder » Wed Jun 23, 2010 5:43 pm

Ok, will do. Thanks 8)

newgirlorder
Posts: 9
Joined: Tue Jun 22, 2010 6:25 am

Postby newgirlorder » Thu Jun 24, 2010 8:55 pm

I've just done what Mr.Volmer instructed me, and the SAME result. This is really ridiculous

newgirlorder
Posts: 9
Joined: Tue Jun 22, 2010 6:25 am

Postby newgirlorder » Fri Jun 25, 2010 8:08 pm

Ok, is the "latest" download for GURU the "Mac OSX 10.4 Tiger and above, PPC/Intel Universal Binary" that says it was released 2009??? That is the link I'm clicking, because that is the ONLY one I see that's the most recent. I'm just trying to make sure I'm doing everything on MY end that I was TOLD to solve this problem, and NOTHING is changing. I've submitted my support ticket, I've called. I'm mean c'mon, I've spent MONEY and a LOT for this and it's now the FORTH day I STILL have NOT been able to use it. Can someone PLEASE call me back! This is VERY unprofessional!

rask
Posts: 2
Joined: Fri Jul 02, 2010 2:29 pm

Postby rask » Mon Jul 05, 2010 8:16 pm

newgirlorder wrote:Ok, is the "latest" download for GURU the "Mac OSX 10.4 Tiger and above, PPC/Intel Universal Binary" that says it was released 2009??? That is the link I'm clicking, because that is the ONLY one I see that's the most recent. I'm just trying to make sure I'm doing everything on MY end that I was TOLD to solve this problem, and NOTHING is changing. I've submitted my support ticket, I've called. I'm mean c'mon, I've spent MONEY and a LOT for this and it's now the FORTH day I STILL have NOT been able to use it. Can someone PLEASE call me back! This is VERY unprofessional!


Have you get this issue solved yet? I´m having the same problem!

newgirlorder
Posts: 9
Joined: Tue Jun 22, 2010 6:25 am

Postby newgirlorder » Tue Jul 06, 2010 4:16 am

Hey there Rask. Yes I did. My brother in law helped me out, then one of the guys here sent me again what my bro in law said lol. But I'm grateful anyhow. I'll send you what the guy wrote. Don't know it you have the same Mac as I do, but here's you do. I hope I'm not too late.



Go to your MAIN USER > LIBRARY > PREFERENCES folder.

You should see many .plist files listed. Locate the com.Fxpansion.Guru files and delete them. There may be up to 3, empty trash.

Re-install the Guru 1.6.12 installer again.

Then open Guru to test. Check to make sure that you are running Guru 1.6.12.

I REALLY hope this helped. I know your pain :( But it should work fine :)

rask
Posts: 2
Joined: Fri Jul 02, 2010 2:29 pm

Postby rask » Tue Jul 06, 2010 8:06 am

newgirlorder wrote:Hey there Rask. Yes I did. My brother in law helped me out, then one of the guys here sent me again what my bro in law said lol. But I'm grateful anyhow. I'll send you what the guy wrote. Don't know it you have the same Mac as I do, but here's you do. I hope I'm not too late.



Go to your MAIN USER > LIBRARY > PREFERENCES folder.

You should see many .plist files listed. Locate the com.Fxpansion.Guru files and delete them. There may be up to 3, empty trash.

Re-install the Guru 1.6.12 installer again.

Then open Guru to test. Check to make sure that you are running Guru 1.6.12.

I REALLY hope this helped. I know your pain :( But it should work fine :)



Thank you! :)

newgirlorder
Posts: 9
Joined: Tue Jun 22, 2010 6:25 am

Postby newgirlorder » Tue Jul 06, 2010 4:16 pm

You're more than welcome :D


Return to “GURU”

Who is online

Users browsing this forum: No registered users and 3 guests