basic Guru midi question - Fxpansion.com

Forum

FXpansion Forum

basic Guru midi question

Support for GURU

Moderators: Drew_fx, clare_fx, SKoT_FX, Steve_FX, john emrich, Mully_FX, mayur_FX, Angus_FX, Andreas_FX, Rory_FX, Rhi_FX, Paul_fx, Moderators

slapatron
Posts: 4
Joined: Mon Jan 21, 2008 5:34 am

basic Guru midi question

Postby slapatron » Sun Oct 10, 2010 5:47 am

Hello,

I am trying to trigger the Guru pattern keys in my host sequencer. In the manual it says they are assigned to midi notes c3-B4. Nothing happens when I play any of the notes from c3-b4. The pad keys are triggered however, so I know it is getting the midi information. anyone know why the pattern keys might not be working via midi?

Thanks

Slapatron

giusmex
Posts: 70
Joined: Sun Aug 08, 2010 11:10 am

Postby giusmex » Mon Oct 11, 2010 6:56 am

hi

you first have to assign the engine you are using to a goven midi channel ( engine 1-channel midi one and so on), then you play the midi nots and the patterns will be triggered according to the midi note

slapatron
Posts: 4
Joined: Mon Jan 21, 2008 5:34 am

Postby slapatron » Mon Oct 11, 2010 12:08 pm

thank you.

That makes sense, but I see nowhere in Guru to assign midi channels to engines.

giusmex
Posts: 70
Joined: Sun Aug 08, 2010 11:10 am

Postby giusmex » Mon Oct 11, 2010 2:14 pm

the engines are assigned by default to midi channels 1 to 8

slapatron
Posts: 4
Joined: Mon Jan 21, 2008 5:34 am

Postby slapatron » Mon Oct 11, 2010 3:00 pm

I had assumed it was that simple, but it just does not work. I think I will try reinstalling.
Thanks for your response.

User avatar
mayur_FX
Posts: 881
Joined: Thu Sep 23, 2004 11:58 am
Location: FX HQ, London

Postby mayur_FX » Mon Oct 11, 2010 3:34 pm

See the v1.5 MIDI implementation PDF - the MIDI layout was changed from v1.0 (which is what the manual describes).
Mayur Maha
FXpansion Audio [http://www.fxpansion.com]
Please do not PM me - use the support ticket system instead

alowe
Posts: 17
Joined: Wed Apr 21, 2010 6:23 am

Postby alowe » Wed Oct 20, 2010 9:24 am

try setting pattern mode to "gate" default mode is "sync". I think this might be what you are talking about..


Return to “GURU”

Who is online

Users browsing this forum: No registered users and 2 guests