Page 1 of 1

Guru hates my new iMac

Posted: Mon May 16, 2011 10:59 pm
by cmreal04
I just bought a new iMac but it refuses to install 2 of my plugs one of which being Guru. Any idea ? I would like to eventually upgrade to Geist, but have no idea what gives.

Posted: Tue May 17, 2011 2:21 pm
by Rory_FX
Are you installing from the original DVDs? If so, skip that and just download the latest update from our website.

Posted: Tue May 17, 2011 8:05 pm
by cmreal04
That's exactly what I''m doing, thanks ! I'll try that tonight.



All is well Rory, thanks, much appreciated !

CM

Posted: Wed May 18, 2011 2:01 am
by cmreal04
All is well Rory, thanks, much appreciated !

CM

Posted: Thu May 19, 2011 2:57 am
by cmreal04
Well it's installed, but it wants me to put the serial # in every time I go to use it :?

Posted: Sat May 21, 2011 11:31 pm
by cmreal04
Anyone, I have no intentions of entering a serial every time I use a plug

CM :x

Posted: Mon May 23, 2011 9:42 am
by Rory_FX
Are you definitely running 1.6.12? Older versions had this very problem with Snow Leopard.

Posted: Sat Jul 16, 2011 10:50 am
by cmreal04
Hey I just wanted to let you know it wasn't the newest version, I dl 1.6 and every things working fine now.