Forum/Site Issues - Fxpansion.com

Forum

FXpansion Forum

Forum/Site Issues

Support for the FXpansion online shop, useraccounts, registering products and all other aspects of the FXpansion website

Moderators: Drew_fx, john emrich, Mully_FX, mayur_FX, Angus_FX, Andreas_FX, Rory_FX, Rhi_FX, Paul_fx, clare_fx, SKoT_FX, Steve_FX, Moderators

User avatar
AshleySmith08
Posts: 2206
Joined: Thu Dec 23, 2004 12:03 pm
Location: www.seattleunderground.co.uk
Contact:

Forum/Site Issues

Postby AshleySmith08 » Thu Nov 12, 2015 5:54 pm

Hi guys,

1. E-mail notifications for subscribed threads etc are no longer set on by default after the upgrade, you have to turn them on again in the UCP Board Preferences tab.

2. When scaling the site dynamically for devices, and/or on Desktop, the 'Support' menu item collapses behind 'VIEW PRODUCTS'.

3. The 'Advanced Search' button (cog) next to the magnifying glass in thread pages (for example New Posts) is misaligned.

4. Quotation mark graphic for quoted posts is overlapping text. - FIXED

5. Go to advanced search link has a dot overlapping the 'G' of Go.

6. There's a dot before the [!] report this post button in threads that shouldn't be there.

7. The Topic Tools wrench button and Jump to page button both have a line on them.

8. When you hover over the edit post, [!] report post, quote etc buttons they bunch next to each other.

9. The quote button (one with the quotation marks, top right) isn't all that clear. It has a dot overlaying it too!

10. If I hover to the right of that quote button I get a white pop-up... ( ^ ) ...blank contextual menu.

11. The Delete post check boxes and text are not aligned with those above in the Options, below the post.

12. In a users profile section to the right of a post, the Contact bubble pop up isn't wide enough to display both send a private message and website icons.

------------

Updated:

13. Click on Quick Links and the contextual menu jumps to left.

14. Notifications don't get cleared when you select Notifications contextual menu, click the tick and then come back to the site.

15. "If you want to view the newest post made since your last visit, click the following link:"... The/This link ply'd in e-mails from your subscribed notifications does not work. Perhaps because there's #unread at the end?

Cheers,

Ash :)
Last edited by AshleySmith08 on Tue Nov 17, 2015 6:20 pm, edited 5 times in total.
Engineer/Producer/Musician/Media Content Creator
Website: http://www.seattleunderground.co.uk
CV: https://app.box.com/s/oiulec8q1eyqn2r0s46k
MacPro 12 Core 2x2.4 GHz, 24 GB Ram | MacBook Pro 2.8GHz i7, 16GB Ram
10.8.4/10.10.4, UA Apollo Quad, PT 12.x

sharpy_fx
Posts: 16
Joined: Tue Feb 01, 2011 9:40 am

Re: Forum/Site Issues

Postby sharpy_fx » Fri Nov 13, 2015 4:10 pm

Hi Ash

Thanks so much for all this valuable feedback - really appreciated.

We went live with the new site with a fair few known issues in the forum I'm afraid, which is why we've called it Beta in the title.

We'll add in your points to our ongoing to do list, thanks again for all those.

FXpansion Web Team

User avatar
AshleySmith08
Posts: 2206
Joined: Thu Dec 23, 2004 12:03 pm
Location: www.seattleunderground.co.uk
Contact:

Re: Forum/Site Issues

Postby AshleySmith08 » Fri Nov 13, 2015 6:33 pm

sharpy_fx wrote:Hi Ash

Thanks so much for all this valuable feedback - really appreciated.

We went live with the new site with a fair few known issues in the forum I'm afraid, which is why we've called it Beta in the title.

We'll add in your points to our ongoing to do list, thanks again for all those.

FXpansion Web Team


All good! New design is slick... 8)
Engineer/Producer/Musician/Media Content Creator
Website: http://www.seattleunderground.co.uk
CV: https://app.box.com/s/oiulec8q1eyqn2r0s46k
MacPro 12 Core 2x2.4 GHz, 24 GB Ram | MacBook Pro 2.8GHz i7, 16GB Ram
10.8.4/10.10.4, UA Apollo Quad, PT 12.x

Kickflip
Posts: 791
Joined: Sat Dec 30, 2006 1:24 pm

Re: Forum/Site Issues

Postby Kickflip » Fri Nov 13, 2015 7:08 pm

I'm really missing the 'show all new posts' button, was my first port of call to see if I could help any users out, any chance that is already on/can be added to the to-do list? :-)
Hackintosh Q6600 : 4Gb DDR2 : OSX Leopard 10.5.8 : Logic 9.1.5 : Mackie Onyx Satellite : UAD1 x 2 : Akai MPD32

Music
http://www.soundcloud.com/kickflip

Circuit Bent Madness
http://www.bogus-noise.co.uk

User avatar
AshleySmith08
Posts: 2206
Joined: Thu Dec 23, 2004 12:03 pm
Location: www.seattleunderground.co.uk
Contact:

Re: Forum/Site Issues

Postby AshleySmith08 » Fri Nov 13, 2015 7:27 pm

Kickflip wrote:I'm really missing the 'show all new posts' button, was my first port of call to see if I could help any users out, any chance that is already on/can be added to the to-do list? :-)


Quick links menu :wink:
Engineer/Producer/Musician/Media Content Creator
Website: http://www.seattleunderground.co.uk
CV: https://app.box.com/s/oiulec8q1eyqn2r0s46k
MacPro 12 Core 2x2.4 GHz, 24 GB Ram | MacBook Pro 2.8GHz i7, 16GB Ram
10.8.4/10.10.4, UA Apollo Quad, PT 12.x

User avatar
Home Studio 87
Posts: 101
Joined: Fri Sep 10, 2004 8:55 am

Re: Forum/Site Issues

Postby Home Studio 87 » Sat Nov 14, 2015 6:14 pm

Hello each time I came here I see "Hi Home Studio 87" but I'm not really logged, oblige to go to my "Account Overview" and came back to the forum to be really logged in forum and see the Blue bar with "notification" / "Private Message" etc.....
Gigabyte GA-X99P-SLI / Intel Corei7 6800k / 32 Go DDR4 / 3x SSD / Win 10 Pro x64 / UAD Apollo Twin USB / UAD2 Satellite Octo USB / UAD2 Octo PCIe / Cubase Pro 9 x64 / VEP6 / D-Touch Cubase / Console 1 / Faderport / iPad 3 Lemur... /

Kickflip
Posts: 791
Joined: Sat Dec 30, 2006 1:24 pm

Re: Forum/Site Issues

Postby Kickflip » Mon Nov 16, 2015 11:22 am

AshleySmith08 wrote:
Kickflip wrote:I'm really missing the 'show all new posts' button, was my first port of call to see if I could help any users out, any chance that is already on/can be added to the to-do list? :-)


Quick links menu :wink:

Ah, cheers!
Hackintosh Q6600 : 4Gb DDR2 : OSX Leopard 10.5.8 : Logic 9.1.5 : Mackie Onyx Satellite : UAD1 x 2 : Akai MPD32



Music

http://www.soundcloud.com/kickflip



Circuit Bent Madness

http://www.bogus-noise.co.uk

greg.montano@gmail.com
Posts: 382
Joined: Mon Mar 07, 2005 3:41 pm
Location: USA

Re: Forum/Site Issues

Postby greg.montano@gmail.com » Tue Nov 17, 2015 2:42 pm

Home Studio 87 wrote:Hello each time I came here I see "Hi Home Studio 87" but I'm not really logged, oblige to go to my "Account Overview" and came back to the forum to be really logged in forum and see the Blue bar with "notification" / "Private Message" etc.....



Ditto. I keep the forum bookmarked on my phone/ipad and have to go click on "Hi, gmontano!" and then go back into the forum for it to recognize me.
Yamaha DTX 900
BFD 3 w/most expansion packs
Windows 7 64 bit
Core i7 3770k
Gigabyte mobo
16 gig RAM
Cubase Pro 8.5.0
Studio One Pro 3.1
RME UFX

sharpy_fx
Posts: 16
Joined: Tue Feb 01, 2011 9:40 am

Re: Forum/Site Issues

Postby sharpy_fx » Fri Nov 27, 2015 4:03 pm

OK thanks for the heads up on the issue regarding forum login / account overview.
We'll add it to our issues list,
Cheers.

User avatar
AshleySmith08
Posts: 2206
Joined: Thu Dec 23, 2004 12:03 pm
Location: www.seattleunderground.co.uk
Contact:

Re: Forum/Site Issues

Postby AshleySmith08 » Sat Dec 05, 2015 3:17 pm

As of a few days ago, forum access/page navigation has been incredibly slow... FXpansion site as a whole, tbh. Server issues?
Engineer/Producer/Musician/Media Content Creator
Website: http://www.seattleunderground.co.uk
CV: https://app.box.com/s/oiulec8q1eyqn2r0s46k
MacPro 12 Core 2x2.4 GHz, 24 GB Ram | MacBook Pro 2.8GHz i7, 16GB Ram
10.8.4/10.10.4, UA Apollo Quad, PT 12.x

User avatar
AshleySmith08
Posts: 2206
Joined: Thu Dec 23, 2004 12:03 pm
Location: www.seattleunderground.co.uk
Contact:

Re: Forum/Site Issues

Postby AshleySmith08 » Thu Jan 07, 2016 3:42 pm

Bump!

@sharpy_fx

Any news on fixes? Site still slow... etc... :(
Engineer/Producer/Musician/Media Content Creator
Website: http://www.seattleunderground.co.uk
CV: https://app.box.com/s/oiulec8q1eyqn2r0s46k
MacPro 12 Core 2x2.4 GHz, 24 GB Ram | MacBook Pro 2.8GHz i7, 16GB Ram
10.8.4/10.10.4, UA Apollo Quad, PT 12.x

sharpy_fx
Posts: 16
Joined: Tue Feb 01, 2011 9:40 am

Re: Forum/Site Issues

Postby sharpy_fx » Mon Jan 11, 2016 3:23 pm

Hi

Sorry for delayed response - we are investigating some of these issues as we speak and will keep you up to date when any fixes go live.

Thanks for your patience.

sharpy_fx
Posts: 16
Joined: Tue Feb 01, 2011 9:40 am

Re: Forum/Site Issues

Postby sharpy_fx » Fri Jan 22, 2016 10:37 am

Hi - quick update on a couple of bits here
- The forum should remember you properly now when you come direct to a forum URL with "remember me" switched on
- You should now be able to delete your own posts that have no replies on
- You can delete various other things including private messages / avatars
- You might notice a slight speed increase as you click around the forum now

Cheers

User avatar
AshleySmith08
Posts: 2206
Joined: Thu Dec 23, 2004 12:03 pm
Location: www.seattleunderground.co.uk
Contact:

Re: Forum/Site Issues

Postby AshleySmith08 » Fri Jan 22, 2016 4:39 pm

Thanks!

Site still incredibly slow though. :(
Engineer/Producer/Musician/Media Content Creator
Website: http://www.seattleunderground.co.uk
CV: https://app.box.com/s/oiulec8q1eyqn2r0s46k
MacPro 12 Core 2x2.4 GHz, 24 GB Ram | MacBook Pro 2.8GHz i7, 16GB Ram
10.8.4/10.10.4, UA Apollo Quad, PT 12.x

User avatar
purtington
Posts: 3020
Joined: Wed May 16, 2007 9:37 am
Location: Bristol UK
Contact:

Re: Forum/Site Issues

Postby purtington » Sat Jan 23, 2016 12:48 pm

AshleySmith08 wrote:Thanks!

Site still incredibly slow though. :(



Was going to say the same.

It's gone from agonisingly slow to painfully slow.

Steve
https://soundcloud.com/steve-corr

GA-X58A-UD3R,
Intel i7 930, 2.8Ghz, Overclocked at 3.40Ghz
12GB Corsair DDR3 Ram
WD Caviar Black, 6Gb X 2
+ 500GB SSD drive for BFD Samples
focusrite scarlett 2i4
Windows 10 + windows 7 32bit


Return to “FX Website Support”

Who is online

Users browsing this forum: No registered users and 3 guests