Can't install on OS X 10.5.5 - Fxpansion.com

Forum

FXpansion Forum

Can't install on OS X 10.5.5

Support for the free synth Orca

Moderators: Drew_BFDTeam, clare_fx, SKoT_FX, Steve_FX, john emrich, Mully_FX, mayur_FX, Angus_FX, Andreas_FX, Rory_FX, Rhi_FX, Paul_fx, Moderators

dbhavoc
Posts: 4
Joined: Fri Oct 24, 2008 9:33 am

Can't install on OS X 10.5.5

Postby dbhavoc » Mon Oct 27, 2008 5:08 am

When i run "Install Orca.app" i get an FX Installer error reading: "Alert Failed to start authorized tool with status -60031"

I tried copying files manually, but it seems i need to figure out how to get the app to read it's resources once it loads in logic...

Macbook 2.4GHz C2D
2GB RAM
OSX 10.5.5
Logic Studio

Angus_FX
Herder of Cats
Posts: 4172
Joined: Fri Sep 10, 2004 3:00 pm
Location: FX HQ, London
Contact:

Postby Angus_FX » Wed Oct 29, 2008 12:49 am

The resources ought to be in Applications/FXpansion/Orca from what I can remember... Orca does need some love and attention, won't be possible for a few more weeks though.
-- Angus F. Hewlett - CEO - FXpansion --
Twitter | YouTube
Synth Squad | BFD Eco

dbhavoc
Posts: 4
Joined: Fri Oct 24, 2008 9:33 am

Workaround for orca au

Postby dbhavoc » Wed Oct 29, 2008 2:18 pm

I got a chance to mess around today, and here's how I got Orca AU running in Logic.

To get it to run with all of its presets:

copy "orca.component" to /library/audio/plug-ins/components
then copy the entire "orca" folder (the one containing presets, resources, and settings folders to the same destination: /library/audio/plug ins/components

*works if u copy to user/library/audio/plug-ins/components OR system/library/audio/plug-ins/components. whichever you choose, make sure both the orca.component file and the Orca folder mentioned above are copied to the same folder.
Image


after that, a successful run of orca will create "fxpansion/orca/orca_preferences.prefs" folders in both your user folder and your applications folder. i don't mind the apps folder, but why the duplicate .prefs in my home folder? i'm fairly confident that it isn't supposed to do that =) maybe i still missed something?

Anyhow- do this, and Orca AU will load in Logic 8 on 10.5.5

brettshumaker
Posts: 2
Joined: Wed May 13, 2009 7:16 pm

Logic pro 8 still doesn't recognize it in 10.5.6

Postby brettshumaker » Wed May 13, 2009 7:49 pm

The installer works fine in 10.5.6 but logic 8 still doesn't recognize orca as an AU. All my files are in the location posted by dbhavoc. Logic however, still fails to see it. idk whats going on

Angus_FX
Herder of Cats
Posts: 4172
Joined: Fri Sep 10, 2004 3:00 pm
Location: FX HQ, London
Contact:

Postby Angus_FX » Tue Jul 14, 2009 12:00 pm

@ brett - does it show up as disabled in Logic's AU Manager panel?
-- Angus F. Hewlett - CEO - FXpansion --

Twitter | YouTube

Synth Squad | BFD Eco

brettshumaker
Posts: 2
Joined: Wed May 13, 2009 7:16 pm

Postby brettshumaker » Tue Jul 14, 2009 3:06 pm

@Angus_FX This was a while ago but I couldn't get it to show up anywhere at the time. I think I ended up reinstalling it a couple times and got it to work. Thanks tho! :)

jaison
Posts: 1
Joined: Sat Sep 12, 2020 9:30 am

Re: Can't install on OS X 10.5.5

Postby jaison » Sat Sep 12, 2020 9:34 am

On the off chance that you'd prefer to move up to macOS Leopard (10.5) from a prior framework, you should choose what sort of establishment to perform. There are three sorts of establishment: Upgrade, Archive and Install, and Erase and Install. The last alternative, Erase and Install, is otherwise called a clean introduction in light of the fact that it completely eradicates the chose drive volume before introducing macOS 10.5.
Install the latest Appvalley app for more iOS free and tweaked apps.


Return to “Orca”

Who is online

Users browsing this forum: No registered users and 1 guest