BFD2 crashing pt 8.0.5 - Fxpansion.com

Forum

FXpansion Forum

BFD2 crashing pt 8.0.5

Support for BFD2 Acoustic Drum Workstation

Moderators: Drew_BFDTeam, john emrich, Mully_FX, mayur_FX, Angus_FX, Andreas_FX, Rory_FX, Rhi_FX, Paul_fx, clare_fx, SKoT_FX, Steve_FX, Moderators

preji22
Posts: 17
Joined: Sat Mar 07, 2009 5:20 am

BFD2 crashing pt 8.0.5

Postby preji22 » Tue Nov 01, 2011 5:13 am

IVE REALISED IT'S MOST LIKELY THE SAMPLE RATE WHICH I HAVE AT 48KHZ


Ive had a bit of a browse in the forum in case there is a case of this which im sure there probably is, but i cant find it so ill ask here thanks in advance.
Using an i mac, 20 " 2.4 ghz, 4 gb Ram,OSX 10.6.8 500 gb hd, separate & dedicated usb drive for BFD data(data path).
Host is pro tools 8.0.5. Have downloaded the latest bfd update.

I have been using BFD for a 4 years but been outta the loop a year or so. If i recall i remember having a heap of issues until tech support and the folk on here saw me right and after that it worked fine - but then i went analog.
Now im combining analog and digital and its great and BFD was working fine if i only installed on instrument track and i was just using loops on the instrument track. I decided i need to eq each drum so i loaded all the kit pieces into mono aux tracks with 3 stereo aux tracks for the mikes. It doesnt seem to like this. it will work for a few seconds but will ask me to increase HW buffer size which is up to the max. then it will crash and not play at all unless i quit PT, and re open, but the same thing happens again and again. Ive de checked "load on demand" tried it, then checked it again. we are in 16 bit mode and load all to RAM is checked and i tried de checking it. My BFD Drive is just a usb 1TB WD. Last time i used BFD i used my glyph drive that i record to and it worked fine, but this time round it doesnt wanna do it and BFD tech support suggested i use a usb drive that is dedicated for BFD. I thought it may be tima machine back ups as this was on, but i turned that off and it still is crashing. I trashed the prefs in PT8 and BFD.
Im not sure what else to try.
thanks in advance for reading this novel.

User avatar
rob_fx (ex-FX)
Left to roam the Cursed Earth
Posts: 1540
Joined: Wed Apr 11, 2007 5:09 pm

Re: BFD2 crashing pt 8.0.5

Postby rob_fx (ex-FX) » Wed Nov 02, 2011 1:21 pm

1. What's the *exact* version of BFD2 that you are using?

preji22 wrote:I decided i need to eq each drum so i loaded all the kit pieces into mono aux tracks with 3 stereo aux tracks for the mikes. It doesnt seem to like this. it will work for a few seconds but will ask me to increase HW buffer size which is up to the max. then it will crash and not play at all unless i quit PT.


2. This doesn't sound like a crash as usually PT would quit on its own. Please describe precisely what happens.
"I was great engineer once, but then I took an arrow to the knee..."

User avatar
SKoT_FX
Promulgator of Beats
Posts: 2375
Joined: Tue Sep 21, 2004 9:51 am
Location: FX Australia, Perth
Contact:

Postby SKoT_FX » Tue Nov 08, 2011 12:27 am

Crash log will help too!
SKoT McDonald
CTO FXpansion]


Return to “BFD2”

Who is online

Users browsing this forum: No registered users and 17 guests