Page 5 of 5

Re: Install issues on macOS Sierra (10.12) (Resolved)

Posted: Wed Dec 19, 2018 11:46 pm
by mrniss
mark beling wrote:Hi folks at Fxpansion...trying to load BFD 2 Data , also get the >fis error.....Why havent you guys got this issue sorted yet?


RESOLVED IS A LIE, this still gives an error on sierra.

someone probably posted this already but, i did the install this way:

make a folder somewhere called "fxcares" (or whatever), and inside it make a folder called "Installer"

copy the actual installation app right into /fxcares

use finder>go to folder to get to "/Volumes/BFD2 Data Installer/Installer" and copy the entire thing into your new fxcares/installer folder.

then go into fxcares/installer/ and rename "BFD2 data installer.fis" to "InstallScript.fis".

go back and run the installer app from /fxcares

Re: Install issues on macOS Sierra (10.12) (Resolved)

Posted: Thu Sep 05, 2019 8:54 am
by Lawrence_fx
bitcohen wrote:Is there any update on when instalers that will work with Sierra will be available?

The Terminal approach doesn't work for me.

Thanks,


If you're still experiencing installation issues, please reach out to our support team who will be able to help: https://support.roli.com/request

Re: Install issues on macOS Sierra (10.12) (Resolved)

Posted: Sat Oct 26, 2019 12:27 am
by Nikolaus_Rapp
Cant you just post a zipped folder of OPEN, NOT-INSTALLERBASED Files and Folders and a little ToDo-List

- put this folder there
- put that folder there
- put these files there
- put those files there

???

The 1.7 installer, as I told somewhere else works fine. All that is missing, is tha data.