Seriously messed up mute and solo on mixer - Fxpansion.com

Forum

FXpansion Forum

Seriously messed up mute and solo on mixer

Product Support for BFD3

Moderator: Moderators

fredmant
Posts: 36
Joined: Tue Nov 22, 2011 1:00 pm

Seriously messed up mute and solo on mixer

Postby fredmant » Sun Dec 01, 2013 5:41 pm

I really don't know what I was doing exactly, but i ended up with all my channels on solo or soft solo (dimmer yellow) and couldn't use the Opt+RudeSolo click to turn them off. Rude Solo was lit but even with the option key, it wouldn't turn off. One of the channels I could get to mute and then I got a half-filled solo light on the other channels, but I couldn't clear the channels. Tried shift- clicking to pick them all and then muting/unmuting soloing/unsoloing, etc. I even reset BFD3 but I had saved the preset and the reloaded preset had the same bad settings

Fortunately for me, another bug - I have two copies of all the BFD3 presets in my presets pile - saved my A**. I "removed" the bad one and the other one worked well.

Wish I could tell you exactly what I did (but I really don't feel like trying it again!!)

Good luck guys!
Fred

User avatar
SKoT_FX
Promulgator of Beats
Posts: 2375
Joined: Tue Sep 21, 2004 9:51 am
Location: FX Australia, Perth
Contact:

Postby SKoT_FX » Mon Dec 02, 2013 9:55 am

If you still have the preset with the "bad" mixer - could you attach it here? I'd like to have a peek and poke-about...
SKoT McDonald
CTO FXpansion]


Return to “BFD3”

Who is online

Users browsing this forum: No registered users and 5 guests