Final drum hit in groove not playing - Fxpansion.com

Forum

FXpansion Forum

Final drum hit in groove not playing

Product Support for BFD3

Moderator: Moderators

raino
Posts: 10
Joined: Sun Mar 06, 2005 12:43 am

Final drum hit in groove not playing

Postby raino » Sun Apr 06, 2014 2:20 am

I'm just starting to learn groove editing and have run into a strange problem.

I'm using BFD3 in stand alone mode and only entered some snare hits and no other drums. When I play the groove I hear all the drum hits except the final one. If I add another hit (either a snare or any thing else) after that hit the previously silent hit plays and the newly added one doesn't. If I delete the hit that isn't playing the formerly second to the last hit stops playing. So whatever is last is silent.

I noticed that the Groove FX button was on and when I disabled that my silent hit started playing. But all the FX settings were at default settings - zero on quantize, swing, etc. So I don't understand why that should effect anything and in any case I do want to be able to use Groove FX in the future. Attached is a screenshot of the editor and if I play it as shown the snare on 2.4 is silent.

Thanks for any help.
You do not have the required permissions to view the files attached to this post.

User avatar
SKoT_FX
Promulgator of Beats
Posts: 2375
Joined: Tue Sep 21, 2004 9:51 am
Location: FX Australia, Perth
Contact:

Postby SKoT_FX » Tue Apr 08, 2014 3:40 am

Can you check what version of BFD3 you are running for me - in the About box... just want to make sure we're looking at 3.0.2.8 or above before we dive in further. Haven't experienced this myself, curious....
SKoT McDonald
CTO FXpansion]

raino
Posts: 10
Joined: Sun Mar 06, 2005 12:43 am

Postby raino » Tue Apr 08, 2014 5:56 pm

Yeah it is 3.0.2.8.


Return to “BFD3”

Who is online

Users browsing this forum: No registered users and 11 guests