BFD3 - one tom from Andy Johns with no audio - Fxpansion.com

Forum

FXpansion Forum

BFD3 - one tom from Andy Johns with no audio

Product Support for BFD3

Moderator: Moderators

earlus73
Posts: 6
Joined: Sun Oct 04, 2009 3:37 am

BFD3 - one tom from Andy Johns with no audio

Postby earlus73 » Wed Jul 15, 2020 11:16 am

I've recently upgraded from BFD2 - BFD3. Everything is working fine as it should except for when I load the "mid tom" from kit 5 in the Andy Johns expansion pack. It loads fine, but when I hit the tom there in no audio on the tom channel. However I do hear bleed from the tom on the ambient channels.

I still have BFD2 installed and if I load the same kit in BFD2 the tom works perfectly in BFD2. Both BFD2 and 3 are accessing the data from the same location.

Any advice would be appreciated.

Thanks,
Earl

kafka
Posts: 316
Joined: Tue Apr 17, 2007 10:47 pm

Re: BFD3 - one tom from Andy Johns with no audio

Postby kafka » Wed Jul 15, 2020 6:50 pm

I'm totally fine with loading just that one tom. Have you done a rescan of your content locations?

Also, make sure that something isn't in your mixer that's preventing that signal. Can you load just the one drum into an otherwise completely empty default kit?

earlus73
Posts: 6
Joined: Sun Oct 04, 2009 3:37 am

Re: BFD3 - one tom from Andy Johns with no audio

Postby earlus73 » Thu Jul 16, 2020 12:33 pm

I've managed to sort this. I did a bit of searching on the Platinum samples website and there is a patch that fixes this problem. Works perfectly now.


Return to “BFD3”

Who is online

Users browsing this forum: Google [Bot] and 9 guests