Forum

FXpansion Forum

Reporting a problem? QUOTE YOUR SYSTEM SPECS!! We can help faster...

Support for BFD Premium Acoustic Drum Module

Moderators: Drew_fx, SKoT_FX, Steve_FX, john emrich, Mully_FX, mayur_FX, Angus_FX, Andreas_FX, Rory_FX, Rhi_FX, Paul_fx, clare_fx, Moderators

User avatar
SKoT_FX
Promulgator of Beats
Posts: 2418
Joined: Tue Sep 21, 2004 9:51 am
Location: FX Australia, Perth
Contact:

Reporting a problem? QUOTE YOUR SYSTEM SPECS!! We can help faster...

Postby SKoT_FX » Fri Dec 07, 2007 8:12 am

IF you are reporting an issue, you can greatly help turnaround time with our tech support if you include the following information:

1) What host you use, and which version. Don't just say ProTools, say Protools 7.3 cs4. We keep track of compatibility issues in a fine grained way, and often there are big differences between apparently small updates.

2) What sort of computer you have - CPU type (PPC, intel, AMD), number of CPUs or cores, amount of RAM, and BFD data storage device (eg 5 1/4 floppy disk or eSATA mega-drive, etc). Graphics card can help too, and sound card.

3) What version of which OS you are running - eg Mac OSX 10.4.11, WinXP SP2?

Typing these out can be tiresome. You could consider putting a brief synopysis in your forum sig.

lewdrum73
Posts: 8
Joined: Thu Aug 02, 2007 9:15 pm

HELP!

Postby lewdrum73 » Wed Dec 24, 2008 8:58 pm

I am new to this forum. I use BFD 1.5.45 on an Intel Mac Mini and the Operating System is 10.5.6 Leopard. My MIDI controllers are an old Roland Super XP and drumKat 3.5 connected to an Edirol UM 3-EX USB-to-MIDI Interface. I am not hearing any sounds with BFD but everything works fine with Garage Band and Reason 3.0(I eventually would like to get BFD and Reason to work together but that's another topic). Since my internal hard drive is large enough I put all the sounds on the computer itself and not an external device. Any help would be greatly appreciated.

thinwire
Posts: 7
Joined: Thu Oct 25, 2007 12:44 am
Location: London
Contact:

Hi, here's another newbie to the forums..

Postby thinwire » Sat Sep 12, 2009 3:48 pm

I have a big problem with BFD 1.5 since going from my desktop PC to my new Macbook Pro, Nearly every time i try loading a kit piece after i've loaded the initial kit, it crashes. This is in Standalone and within Reaper and crashes Reaper with it. BFD is currently, according to the Fxpansion logo and top left is version 1.5.50 B1. Even though i've tried updating to previous updates its stayed at this version. So it looks like its not updating it either.

Is it OS X 10.5.8 with BFD v1.5.50 B1? Or do i need to run an older version of BFD?

Can anyone shed any light on this? Its driving me mad.

Thanks!

thinwire
Posts: 7
Joined: Thu Oct 25, 2007 12:44 am
Location: London
Contact:

Oops, here are my specs, in my signature hopefully... :)

Postby thinwire » Sat Sep 12, 2009 3:56 pm

My specs... below..
Macbook Pro 2.53GHz Intel Core 2 Duo 4GB, OSX 10.9.2, REAPER v4.611/64


Return to “BFD”

Who is online

Users browsing this forum: No registered users and 1 guest