BFD 1.5 to 1.5.47 on Mac OSX Leopard 10.6.8 w/ Logic 8 - Fxpansion.com

Forum

FXpansion Forum

BFD 1.5 to 1.5.47 on Mac OSX Leopard 10.6.8 w/ Logic 8

Support for BFD Premium Acoustic Drum Module

Moderators: Drew_fx, john emrich, Mully_FX, mayur_FX, Angus_FX, Andreas_FX, Rory_FX, Rhi_FX, Paul_fx, clare_fx, SKoT_FX, Steve_FX, Moderators

Drake
Posts: 1
Joined: Wed May 31, 2006 6:34 am

BFD 1.5 to 1.5.47 on Mac OSX Leopard 10.6.8 w/ Logic 8

Postby Drake » Thu Apr 04, 2013 12:01 am

Been trying to correspond with support but this may get faster results due to pdf sending difficulties.

Upgraded from ---> ibook G4 & BFD 1.5 w/ Logic Express 7
----> To Macbook 2 Ghz Core2Duo, Leopard 10.6.8 & BFD 1.5.47 w/ Logic 8

Issues:
1) Stand alone is working
2) When Logic loads it scans AU and reports 4 VSTs that will not be authorized.

Side Note:
1) I migrated my Documents & Settings from ibook to Macbook but not any programs
2) I only loaded Disc 1 of BFD 1.5 on my Macbook before upgrading because my external HD has the kits (Stand Alone BFD works)
3) I was never asked for the serial/authorization number after loading Disc 1 or on the upgrade to 1.5.47

I have the AU readout specifics attached.


Thanks, Drake

Image

Image

Image

Image

Image

Return to “BFD”

Who is online

Users browsing this forum: No registered users and 1 guest

cron