Will BFD 1.5.X work on the following set up..... - Fxpansion.com

Forum

FXpansion Forum

Will BFD 1.5.X work on the following set up.....

Support for BFD Premium Acoustic Drum Module

Moderators: Drew_fx, john emrich, Mully_FX, mayur_FX, Angus_FX, Andreas_FX, Rory_FX, Rhi_FX, Paul_fx, clare_fx, SKoT_FX, Steve_FX, Moderators

owen247
Posts: 6
Joined: Thu Jun 07, 2007 12:32 pm

Will BFD 1.5.X work on the following set up.....

Postby owen247 » Fri Oct 28, 2016 2:21 pm

Hi,

I have been using BFD 1.5 for years on my old pro tools 7.1 system (RTAS), and no issues, love it.

However, I plan to start using my newer mac and install Reaper (supports VST plugins)

So the spec of this mac are:

Macbook pro late 2011 13"
Intel 2.4Ghz core i5
8G RAM
OSX 10.11.5 (El Capitan)

before I whip out the 2 DVD's and start the install... is it even going to work ?

Thanks in advance!

owen247
Posts: 6
Joined: Thu Jun 07, 2007 12:32 pm

Re: Will BFD 1.5.X work on the following set up.....

Postby owen247 » Sat Nov 05, 2016 10:52 pm

Answer to above question is... Yes.
I have installed latest BFD 1.5(.50.1) available to me on said spec and it works in Reaper, and stand alone.


Return to “BFD”

Who is online

Users browsing this forum: No registered users and 2 guests

cron