Forum

FXpansion Forum

Strobe2 - 2.0.2.17 - public beta

User and tech support for Strobe2.

Moderator: Moderators

Drew_fx
Posts: 3828
Joined: Fri Jul 21, 2006 5:32 pm
Location: London, UK

Strobe2 - 2.0.2.17 - public beta

Postby Drew_fx » Wed Nov 09, 2016 3:50 pm

Hey everyone,

Been a while but there is now a public beta version of Strobe2 available. It addresses these issues:

[2.0.0.2][STROBE2] Oscillator phases of unison sounds all start at same point when doing audio export
[2.0.2.5][Cypher2] Mouse control of parameters needs refinement
[2.0.0.1] Some notes getting stuck when turning the arp off and on
[1.9.3.3] Wrong font colouring after multiple theme changes
[2.0.1.0] Removing Strobe2 from Samplitude = crash in StaticTimer
[2.0.0.1] Amber formant filter capable of some unwanted noise
[2.0.0.3] Runtime log datestamps should be YYYY-MM-DD_HH-MM-SS (or similar)
[2.0.0.3] Two Strobe 2 folders installed on OSX
[2.0.0.2] CRASH: starting Strobe2 without RME switch on, enabling after warning
[2.0.0.2] Illegal Synthesis presets need updating
[2.0.0.2] CVS folder needs removing from the default FX presets folder
[2.0.0.1] Will not start up on Win8
[1.9.3.0] Automation in Ableton Live 9 is broken
[1.9.0.0] Strobe2 logo in scope not shown correctly in light skin
[1.8.0.19] User reported crash when selecting presets
[1.8.0.19] Crash in step sequencer when holding shift and clicking
[1.8.0.16] Crash when using the Euclid
[1.8.0.15] Crash in Live when loading a preset into quick preset slot 3
[1.8.0.15] Unauthorized Strobe 2 fails AU validation
[1.8.0.13] Crash when using VST/AU in Live session after the other has been used
[1.8.0.10] Hanging arp notes after Logic project launch
[1.8.0.10] Crash when drawing in the arp
[1.8.0.9] preset default name problem
[1.8.0.5] Crashes Logic X
[1.8.0.0] Some presets crashing Strobe 2 on Windows 8

vespesian
Posts: 120
Joined: Mon Jan 28, 2008 7:56 pm
Contact:

Re: Strobe2 - 2.0.2.17 - public beta

Postby vespesian » Fri Nov 11, 2016 10:29 pm

It says the release date is 2016-3-23..?

vespesian
Posts: 120
Joined: Mon Jan 28, 2008 7:56 pm
Contact:

Re: Strobe2 - 2.0.2.17 - public beta

Postby vespesian » Mon Nov 14, 2016 8:00 pm

Also - I'm getting an "Expires 2017/06/01" message in the window of the main interface.

vespesian
Posts: 120
Joined: Mon Jan 28, 2008 7:56 pm
Contact:

Re: Strobe2 - 2.0.2.17 - public beta

Postby vespesian » Fri Nov 25, 2016 5:17 am

Um..bump?

Lawrence_fx
Posts: 375
Joined: Thu Mar 10, 2016 8:19 pm

Re: Strobe2 - 2.0.2.17 - public beta

Postby Lawrence_fx » Tue Dec 06, 2016 3:17 pm

Thanks, this is a known issue.

Anatolyj_B
Posts: 22
Joined: Thu Nov 24, 2011 6:13 pm

Re: Strobe2 - 2.0.2.17 - public beta

Postby Anatolyj_B » Sat Mar 25, 2017 4:52 am

Why no info about v2.3.0.25 on forum ? Where can see full list of changes since 2.0.2.17 ?

Angus_FX
Herder of Cats
Posts: 4178
Joined: Fri Sep 10, 2004 3:00 pm
Location: FX HQ, London
Contact:

Re: Strobe2 - 2.0.2.17 - public beta

Postby Angus_FX » Wed Apr 19, 2017 4:09 pm

-- Angus F. Hewlett - CEO - FXpansion --
Twitter | YouTube
Synth Squad | BFD Eco


Return to “Strobe2”

Who is online

Users browsing this forum: No registered users and 1 guest