Forum

FXpansion Forum

Strobe v2.3.0.25 AU not valid w/ OSX10.12.3?

User and tech support for Strobe2.

Moderator: Moderators

bmcc
Posts: 1
Joined: Mon Jul 23, 2012 6:59 pm

Strobe v2.3.0.25 AU not valid w/ OSX10.12.3?

Postby bmcc » Fri Feb 17, 2017 4:05 am

I downloaded the current Strobe 2 version 2.3.0.25 after receiving the Feb 1 notice for Roli users. Strobe 2 worked for a few days but then crashed the AU validation afterwards - not usable. Everything crashes relative to Strobe 2 - whereas other plugs working just fine. Contacted fxpansion tech support on Feb 6 and they simply replied asking whether it was being used as 32bit or 64bit, and so I promptly replied with my full OS info and platforms (64 bit, OSX 10.12.3, new MBP, 2.9GHz, quadcore, 16GB RAM) - AU failing in -both- Mainstage3 and DP9.

Haven't heard anything since (I also prompted with an additional request for a status update a few days after the initial report), as to whether this is a known issue or how to re-install or ...? I also provided at least one complete text copy of the OS crash report (there were many). The MacOS was 10.12.2 when I installed but was updated after the install by Apple - and I have no idea whether this is the issue. I've since then installed Strobe 2 on a Macmini quadcore running an older OS and it works, but it is a slower computer, and the CPU is taxed easily running Strobe 2.

I tried re-installing without de-installing but no luck.
Anybody else out there with this situation?
Would have been nice to get an additional response from fxpansion (Roli advised as much) - so here I am posting on the forum.

btw - Strobe 2 is cool! I like it! The Roli is awesome! Roli Seaboard and Strobe 2 are a great match. Please make it all work.

tia, Brian

Lawrence_fx
Posts: 375
Joined: Thu Mar 10, 2016 8:19 pm

Re: Strobe v2.3.0.25 AU not valid w/ OSX10.12.3?

Postby Lawrence_fx » Fri Feb 17, 2017 3:05 pm

Hi Brian,

Thanks for providing this info, you should have received a reply from tech support regarding this issue.


Return to “Strobe2”

Who is online

Users browsing this forum: No registered users and 2 guests