Forum

FXpansion Forum

Strobe2/Seaboard Rise 49 not working

User and tech support for Strobe2.

Moderator: Moderators

Gregoire Auger
Posts: 1
Joined: Fri Feb 03, 2017 2:45 pm

Strobe2/Seaboard Rise 49 not working

Postby Gregoire Auger » Tue Feb 21, 2017 3:06 pm

Hi,
Strobe 2 is not registering 5D gesture correctly (standalone and plugin), sometimes I have to strike a key a few times so that it's recognised > unusable...
ROLI Dashborad is registering all those 5D gestures (which aren't working with Strobe2) and it's working no pb with Equator.
I've contacted ROLI support ans they said to contact you.
MacPro 5.1, OS 10.11.3, latest ROLI Dashboard, latest Strobe 2.
I can send you a video I made which should be self explanatory.
Thks for your help,
Please keep me in touch asap.
Grégoire

Lawrence_fx
Posts: 375
Joined: Thu Mar 10, 2016 8:19 pm

Re: Strobe2/Seaboard Rise 49 not working

Postby Lawrence_fx » Fri Feb 24, 2017 2:26 pm

Gregoire Auger wrote:Hi,
Strobe 2 is not registering 5D gesture correctly (standalone and plugin), sometimes I have to strike a key a few times so that it's recognised > unusable...
ROLI Dashborad is registering all those 5D gestures (which aren't working with Strobe2) and it's working no pb with Equator.
I've contacted ROLI support ans they said to contact you.
MacPro 5.1, OS 10.11.3, latest ROLI Dashboard, latest Strobe 2.
I can send you a video I made which should be self explanatory.
Thks for your help,
Please keep me in touch asap.
Grégoire


Hi Grégoire, sorry to hear you're experiencing such issues - please check your email inbox for a reply to your support ticket.


Return to “Strobe2”

Who is online

Users browsing this forum: No registered users and 2 guests