Forum

FXpansion Forum

Strobe 2 berklee demo expired

User and tech support for Strobe2.

Moderator: Moderators

Joseph22
Posts: 1
Joined: Sat May 27, 2017 12:50 pm

Strobe 2 berklee demo expired

Postby Joseph22 » Thu Jun 01, 2017 9:45 pm

Hi everyone,

I've been using strobe 2 for a week for the berklee course, can no longer start it, it prompts "strobe 2 has expired". (Tried reinstalling it)

Help is welcome!

glasscrow
Posts: 2
Joined: Thu Mar 03, 2016 3:01 am

Re: Strobe 2 berklee demo expired

Postby glasscrow » Wed Jun 07, 2017 5:46 am

What DAW are you using? I just bought FL Studio 12 and I'm getting this error ("Strobe2 has expired"), even though I have purchased Strobe2 after taking a Berklee course. It works as expected in LMMS, Reaper, and as a standalone program.

A little more clarification...when scanning for plugins, I get the same error twice in a row (once for the 32 bit and 64 bit versions each?) and after each it roughly says, "an Fxpansion product recently crashed, can we put the crash log on your desktop?"

Angus_FX
Herder of Cats
Posts: 4178
Joined: Fri Sep 10, 2004 3:00 pm
Location: FX HQ, London
Contact:

Re: Strobe 2 berklee demo expired

Postby Angus_FX » Wed Jun 07, 2017 4:13 pm

@glasscrow it sounds like the Berklee version is remaining in one of your VST plug-ins folders. You should be able to find the location in FL's plugin manager.

@Joseph22 we are aware & will be publishing a fix as soon as possible.
-- Angus F. Hewlett - CEO - FXpansion --
Twitter | YouTube
Synth Squad | BFD Eco

glasscrow
Posts: 2
Joined: Thu Mar 03, 2016 3:01 am

Re: Strobe 2 berklee demo expired

Postby glasscrow » Sun Jun 18, 2017 8:43 pm

Thanks, Angus. Prompted by your response and the realization that I had some duplicate VSTs, I cleaned up my folders, and Strobe2 now works. To solve this issue, I copied the FXpansion folder in Program Files (x86) to one of the default plugin folders for FL Studio, and deleted all extra Strobe2.dll files. Probably sounds elementary, but when it worked fine in other DAWs, it was puzzling. Sorry to hijack the thread, I thought I was having a related issue!

Lawrence_fx
Posts: 375
Joined: Thu Mar 10, 2016 8:19 pm

Re: Strobe 2 berklee demo expired

Postby Lawrence_fx » Mon Jun 19, 2017 2:15 pm

Hi all,

This issue has now been fixed in v2.3.3.14 of Strobe2 Berklee Edition. You can download this update from your account on our website. Thank you for your patience, and our apologies for the inconvenience this caused.

KenHurst
Posts: 1
Joined: Tue Oct 03, 2017 2:47 am

Re: Strobe 2 berklee demo expired

Postby KenHurst » Tue Oct 03, 2017 3:36 am

I just downloaded this today (Oct 2, 2017) and am getting the same "Strobe2 has expired" from FL Studio 11. As a stand alone it will only use ASIO: ASIO4ALL v2 as a sound output. It looks like that is routed through my soundcard, but I still get no sound. I would like to get it functioning so I can continue on with my Berklee course. Any input would be appreciated.


Return to “Strobe2”

Who is online

Users browsing this forum: No registered users and 2 guests