After 2.0.2.5 update Logic still shows older version[FIXED] - Fxpansion.com

Forum

FXpansion Forum

After 2.0.2.5 update Logic still shows older version[FIXED]

User and tech support forum for Geist 2.

Moderator: Moderators

cylon
Posts: 28
Joined: Thu Jan 15, 2009 1:32 am

After 2.0.2.5 update Logic still shows older version[FIXED]

Postby cylon » Sat Jul 02, 2016 10:16 pm

Hi, I'm running Mac 10.11.5 and have the current version of Geist 2.0.2.5 running in standalone.

But in Logic Pro 10.2.4, the plugin manager still shows Geist version 2.0.138.

I have reset and rescanned Geist 2 in my plugin manager several times, restarted the Mac, not sure why that update isn't showing up.

Any ideas? Thanks

Lawrence_fx
Posts: 570
Joined: Thu Mar 10, 2016 8:19 pm

Re: After 2.0.2.5 update Logic still shows older version

Postby Lawrence_fx » Mon Jul 04, 2016 9:36 am

Hi, could you please try updating to the latest version of Geist2 (v 2.0.4.13) and see if this is still ocurring? Thanks!

cylon
Posts: 28
Joined: Thu Jan 15, 2009 1:32 am

Re: After 2.0.2.5 update Logic still shows older version

Postby cylon » Tue Jul 05, 2016 12:31 am

Thanks Lawrence, I downloaded the new version and it is now showing it's up to date.


Return to “Geist2”

Who is online

Users browsing this forum: No registered users and 5 guests