BFD3 doesn't start - Problem solved! - Fxpansion.com

Forum

FXpansion Forum

BFD3 doesn't start - Problem solved!

Product Support for BFD3

Moderator: Moderators

hansborbi
Posts: 9
Joined: Sun Jul 31, 2011 8:13 pm

BFD3 doesn't start - Problem solved!

Postby hansborbi » Wed Oct 02, 2013 7:34 am

Hallo,

Update made by BFD 2 on BFD 3
Can not start BFD 3
Crashes at the start off
Fixed the access rights - no effect
I don't know. Please help (Excuse my bad english)

Thanks

I solved the problem. BFD3 simply deleted the entire folder in the Library.
Up and running!

System: Mac Pro, 2x2,8 GHz Quadecore, Mountain Lion 10.8.5
Last edited by hansborbi on Thu Oct 03, 2013 6:06 am, edited 1 time in total.

Platinum Samples
Posts: 4926
Joined: Fri Jun 16, 2006 5:43 pm
Location: Los Angeles, CA
Contact:

Postby Platinum Samples » Wed Oct 02, 2013 7:46 am

Do you mean BFD3 Standalone?

Command+I on the app and see if it's set to 32 or 64 bit.... Which is it?

Please locate your BFD3 Runtime Log file in your <username>/Library/Logs folder, ZIP it and attach it here.

Rail
Image

hansborbi
Posts: 9
Joined: Sun Jul 31, 2011 8:13 pm

Postby hansborbi » Wed Oct 02, 2013 8:00 am

Standalone, VST, AU, 32 und 64Bit, nothing starting.
You do not have the required permissions to view the files attached to this post.

Platinum Samples
Posts: 4926
Joined: Fri Jun 16, 2006 5:43 pm
Location: Los Angeles, CA
Contact:

Postby Platinum Samples » Wed Oct 02, 2013 8:04 am

Are you logged in as Admin? Try a restart?

There was no file named: BFD3 Runtime.log

Rail
Last edited by Platinum Samples on Wed Oct 02, 2013 8:08 am, edited 2 times in total.
Image

Drew_BFDTeam
Posts: 3883
Joined: Fri Jul 21, 2006 5:32 pm
Location: London, UK

Postby Drew_BFDTeam » Wed Oct 02, 2013 8:04 am

Install log seems to indicate it completed without issue. Can you post the crash log that you get when it does crash? IE: In this window...

http://www.blogcdn.com//media/2013/02/s ... .40-pm.png

Click Report...

Copy all of that information into a TXT file. Save it and attach it here.

hansborbi
Posts: 9
Joined: Sun Jul 31, 2011 8:13 pm

Postby hansborbi » Wed Oct 02, 2013 8:26 am

I think that I'm logged in as admin. The other programs are running without problems, even the BFD2
You do not have the required permissions to view the files attached to this post.

hansborbi
Posts: 9
Joined: Sun Jul 31, 2011 8:13 pm

Postby hansborbi » Wed Oct 02, 2013 12:50 pm

Rail,

here is the runtime.log
You do not have the required permissions to view the files attached to this post.

User avatar
SKoT_FX
Promulgator of Beats
Posts: 2419
Joined: Tue Sep 21, 2004 9:51 am
Location: FX Australia, Perth
Contact:

Postby SKoT_FX » Wed Oct 02, 2013 1:33 pm

Thanks for the runtime log: I see some of the basic button images are failing to load. Can you check these files exist on your system:

/Library/Application Support/FXpansion/BFD3/Resources/Preferences/DataPathsCategoryLogo.png
/Library/Application Support/FXpansion/BFD3/Resources/Preferences/GrooveLibCategoryLogo.png
/Library/Application Support/FXpansion/BFD3/Resources/Preferences/SongSettingsLogo.png
/Library/Application Support/FXpansion/BFD3/Resources/Preferences/DiagnosticsCategoryLogo.png

and that your have permission to read them?
SKoT McDonald
CTO FXpansion]

hansborbi
Posts: 9
Joined: Sun Jul 31, 2011 8:13 pm

Postby hansborbi » Wed Oct 02, 2013 2:13 pm

Hello SKoT_FX,

these files exist on my system and i have permission to read them.

hansborbi
Posts: 9
Joined: Sun Jul 31, 2011 8:13 pm

Postby hansborbi » Thu Oct 03, 2013 6:07 am

I solved the problem. BFD3 simply deleted the entire folder in the Library.
Up and running!

User avatar
SKoT_FX
Promulgator of Beats
Posts: 2419
Joined: Tue Sep 21, 2004 9:51 am
Location: FX Australia, Perth
Contact:

Postby SKoT_FX » Thu Oct 03, 2013 6:13 am

Thank the drumming gods... I didn't now what to suggest next!!

So what did you do exactly?? Did BFD3 delete a folder... did you delete a folder...?
SKoT McDonald

CTO FXpansion]

hansborbi
Posts: 9
Joined: Sun Jul 31, 2011 8:13 pm

Postby hansborbi » Thu Oct 03, 2013 9:52 am

I moved the folder from the path (library - Application Support - fxpansion ⇒BFD3) and laid it on the desk. After that I started the BFD3 and a new folder is created.

carlo3874
Posts: 17
Joined: Sat Nov 13, 2004 3:02 am

Postby carlo3874 » Fri Oct 04, 2013 4:45 am

I'm having the same problem. I can't launch BFD3 in standalone mode. It's in 64 bit mode. I have all the mentioned .png files. I moved the BFD3 folder from (library - Application Support - fxpansion) to my desktop. I tried to launch BFD3 and it was asking for the folder, it didn't offer to create a new folder. I've uninstalled and re-installed it and it still won't launch in standalone mode. I get an error and it crashes. Here are my logs :
You do not have the required permissions to view the files attached to this post.

hansborbi
Posts: 9
Joined: Sun Jul 31, 2011 8:13 pm

Postby hansborbi » Fri Oct 04, 2013 6:37 am

Try it with: finder - user ( your name) - go to- press alt - library - application support - fxpansion - BFD3.

carlo3874
Posts: 17
Joined: Sat Nov 13, 2004 3:02 am

Postby carlo3874 » Fri Oct 04, 2013 2:02 pm

Did you move or delete the entire BFD3 folder?


Return to “BFD3”

Who is online

Users browsing this forum: No registered users and 46 guests