First downbeat is silent in Logic sequencer - Fxpansion.com

Forum

FXpansion Forum

First downbeat is silent in Logic sequencer

Support for GURU

Moderators: Drew_BFDTeam, clare_fx, SKoT_FX, Steve_FX, john emrich, Mully_FX, mayur_FX, Angus_FX, Andreas_FX, Rory_FX, Rhi_FX, Paul_fx, Moderators

cylon
Posts: 28
Joined: Thu Jan 15, 2009 1:32 am

First downbeat is silent in Logic sequencer

Postby cylon » Thu Apr 02, 2009 7:28 pm

I am using Guru with Logic's sequencer. Using the piano roll, I have penciled in a note for the patterns I have saved as scenes.

I have a blank pattern for silence. So once my intro is done and it's time for the kickdrum to come in, I pencil in the next pattern. Except GURU won't play that first kick drum after having silence precede it. It seems to play all the other parts of the pattern, just not the first kick, which is sort of important. Then the pattern goes on as normal.

is this just a bug or am I doing something wrong? Is there a work around (other than dragging and dropping the pattern to the sequencer)?

Angus_FX
Herder of Cats
Posts: 4172
Joined: Fri Sep 10, 2004 3:00 pm
Location: FX HQ, London
Contact:

Postby Angus_FX » Sat Apr 04, 2009 2:04 pm

Try setting "Sequencer retardation (uTicks)" to 100 or so in the GURU options page, that should do the trick.
-- Angus F. Hewlett - CEO - FXpansion --
Twitter | YouTube
Synth Squad | BFD Eco

cylon
Posts: 28
Joined: Thu Jan 15, 2009 1:32 am

Postby cylon » Sat Apr 04, 2009 5:55 pm

Thanks Angus, that took care of it.


Return to “GURU”

Who is online

Users browsing this forum: No registered users and 0 guests