Wierd mute problem - Fxpansion.com

Forum

FXpansion Forum

Wierd mute problem

Support for GURU

Moderators: Drew_BFDTeam, clare_fx, SKoT_FX, Steve_FX, john emrich, Mully_FX, mayur_FX, Angus_FX, Andreas_FX, Rory_FX, Rhi_FX, Paul_fx, Moderators

sec_9
Posts: 267
Joined: Mon Aug 14, 2006 9:37 pm

Wierd mute problem

Postby sec_9 » Tue Jul 21, 2009 1:22 pm

Hey.

I'm just configuring a live looping patch in plogue bidule and using guru as my drum machine. I'm triggering guru via a pad kontrol hooked up via farmpad so I have been able to make my own config files.

On my scene for mute groups in farmpad I have made pads9 to 16 trigger mutes on engines 1 to 8. For some reason when I have engine 1 playing and start to trigger the mutes on engine5 6 7 and 8 for some reason the sound stops on engine 1 pad 1. The pad keeps triggering but there is no sound. Sometimes it even comes in off the bar or a bar late as well.

Guru works fine when I set up the pad kontrol without farmpad so it isn't a guru problem but as I'm using Guru I wondered if anyone else has had this problem...

I also get the problem in standalone mode



Cheers


Ash

User avatar
Rory_FX
Posts: 2495
Joined: Tue Oct 12, 2004 4:56 pm
Location: FXP:MCR

Postby Rory_FX » Wed Jul 29, 2009 11:28 am

It sounds like FarmPad might be generating some unwanted midi. Is there any chance you could record some midi from the output and post it here? Then we might be able to see what's going on.

sec_9
Posts: 267
Joined: Mon Aug 14, 2006 9:37 pm

Postby sec_9 » Wed Jul 29, 2009 6:14 pm

Hi. Don't worry about it. I did a work around by putting all the engines to there own outputs and putting them into a mixer in Bidule. I then used the midi to trigger the mutes on the mixer in Bidule. Sorry for not posting back as it looked as though this thread had died big time


Return to “GURU”

Who is online

Users browsing this forum: No registered users and 3 guests