Forum

FXpansion Forum - Beta

Hardware requirements (Apple)

General FX news, discussion, and a place to speak your mind

Moderators: Drew_fx, Andreas_FX, Rory_FX, Rhi_FX, Paul_fx, clare_fx, SKoT_FX, Steve_FX, john emrich, Mully_FX, mayur_FX, Angus_FX, Moderators

stringtheorist
Posts: 5
Joined: Fri Aug 21, 2009 6:34 pm

Hardware requirements (Apple)

Postby stringtheorist » Fri Aug 21, 2009 6:39 pm

Can someone please confirm whether I can use BFD expansions packs with my Intel-based iMac? (The software info suggests a Power Mac is required).

Thanks in advance.

Platinum Samples
Posts: 4919
Joined: Fri Jun 16, 2006 5:43 pm
Location: Los Angeles, CA
Contact:

Postby Platinum Samples » Fri Aug 21, 2009 7:07 pm

Yes you can - you can use the packs with any system which can run BFD or BFD2

Rail
•••••••••••••••••••••••••••••••••••••••••
Image

stringtheorist
Posts: 5
Joined: Fri Aug 21, 2009 6:34 pm

Postby stringtheorist » Fri Aug 21, 2009 7:12 pm

Cool. 8)

Carpata
Posts: 2
Joined: Mon Sep 17, 2012 9:01 pm

map Roland TD-20 error in bfd2

Postby Carpata » Sat Sep 22, 2012 10:14 pm

When I load the key map Roland TD 20 the followed message pops up: "The chosen Midi map has conflicts with the current Groove slot assignments"

what is a groove slot? what am I doing wrong.


Return to “General Discussion”

Who is online

Users browsing this forum: No registered users and 1 guest