Hissing ? - Fxpansion.com

Forum

FXpansion Forum

Hissing ?

Support for Maul

Moderator: SKoT_FX

User avatar
cane creek
Posts: 15
Joined: Tue Jul 26, 2005 12:40 pm
Location: Middlesbrough, UK
Contact:

Hissing ?

Postby cane creek » Mon Nov 05, 2012 7:26 pm

Anybody have problems with Maul continually hissing even when the sequencer has stopped ?

Only happens when i use the "Digital - Bit Reduce" Drive type.

Maybe i'm doing something wrong but it's as if its in Demo mode and blasting white noise.

Logic 9.1.8 (64bit mode)
OSX Lion 10.7.5
2008 8 core Mac

Great plugin by the way.

User avatar
Rory_FX
Posts: 2389
Joined: Tue Oct 12, 2004 4:56 pm
Location: FXP:MCR

Postby Rory_FX » Thu Nov 08, 2012 11:38 am

Hmm, bit reduction isn't displaying that here. Can you upload the preset you're using?

User avatar
cane creek
Posts: 15
Joined: Tue Jul 26, 2005 12:40 pm
Location: Middlesbrough, UK
Contact:

Postby cane creek » Thu Nov 08, 2012 8:49 pm

After further experimenting its seems Slate virtual channel and Maul don't get on (on my system anyway)

I have stylus RMX playing with Slate and Maul inserted and i get the Hissing i described.

If i bypass slate then the hiss stops or if i bypass Maul then the Hiss stops.

If i delete slate then the hiss stops or if i delete Maul then the Hiss stops.

Not sure if i should report this to slate or Fxpansion

like i said earlier Only happens when i use the "Digital - Bit Reduce" Drive type.


Image

Kickflip
Posts: 783
Joined: Sat Dec 30, 2006 1:24 pm

Postby Kickflip » Fri Nov 09, 2012 7:42 pm

Is Slate generating a tiny amount of noise? The hiss could be a side-effect of that getting bitcrushed. Maybe bounce out a second of just Slate and zoom right in vertically to see if there's anything else in there. If this is the case, a noise gate after Slate will knock the noise out.
Hackintosh Q6600 : 4Gb DDR2 : OSX Leopard 10.5.8 : Logic 9.1.5 : Mackie Onyx Satellite : UAD1 x 2 : Akai MPD32

Music
http://www.soundcloud.com/kickflip

Circuit Bent Madness
http://www.bogus-noise.co.uk

User avatar
cane creek
Posts: 15
Joined: Tue Jul 26, 2005 12:40 pm
Location: Middlesbrough, UK
Contact:

Postby cane creek » Fri Nov 09, 2012 8:59 pm

Agreed, I'm at work on nightshift at the moment however my minds been ticking over and I've been thinking along the same lines,
Yes Slate whatever it does to produce its character is probably inaudible to our ears yet Bit crush is picking it up.

Shame it looks as if I'm just going to have to keep them two plugs apart.

Drew_BFDTeam
Posts: 3788
Joined: Fri Jul 21, 2006 5:32 pm
Location: London, UK

Postby Drew_BFDTeam » Sat Nov 10, 2012 12:48 pm

Yeah this doesn't seem like a bug to me. The bitcrusher is crushing the bits so far, so that the noise-floor of the previous plugin is being raised. I'd use a noise-gate before Maul, or after Maul to cut the noise out when no sound is going through the channel.

User avatar
cane creek
Posts: 15
Joined: Tue Jul 26, 2005 12:40 pm
Location: Middlesbrough, UK
Contact:

Postby cane creek » Sat Nov 10, 2012 1:50 pm

Busy betting horses at the moment lol but I'm thinking of whenever I use MAUL with Slate I'll insert MAUL before Slate and I assume that will solve the problem, I'll try it later :D

User avatar
cane creek
Posts: 15
Joined: Tue Jul 26, 2005 12:40 pm
Location: Middlesbrough, UK
Contact:

Postby cane creek » Sun Nov 11, 2012 5:00 pm

Yes it appears all said above is true, and my workaround is to place Maul before Slate on inserts :D

Happy days, back to producing :D


Return to “Maul”

Who is online

Users browsing this forum: No registered users and 0 guests